Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Facebook locks up Firefox 19.0 during load

  • 29 freagra
  • 44 leis an bhfadhb seo
  • 11428 views
  • Freagra is déanaí ó iantwebb

more options

Firefox 19.0 locks up when trying to load Facebook. This started yesterday, March 5 at about 1300 hrs PST. After a long delay, a Warning: Unresponsive Script dialog appears, saying that "A script on this page may be busy or it may have stopped responding". The script listed is https://fbstatic-a.akamaihd.net/rsrc.php/v2/yH/r/LEOX0R6UVT4.js:16. Clicking either Continue or Stop Script has the same effect: the entire Firefox application remains frozen. After several minutes, the same warning box appears again. The only way to escape the situation is to force-close Firefox. The crash reporter never appears.

Facebook loads normally in both Chrome and IE8.

Réiteach roghnaithe

Found the problem!

The Facebook Desktop Plug-in turns out to be the culprit. Disabling the Facebook Desktop Plug-in allowed Facebook to load and function normally.

Go Figure.

Read this answer in context 👍 13

All Replies (9)

more options

Lately, this has been happening to me as well (using Firefox 21). Although, in my case, when I load facebook, my flash player and the plugin container load, and then it freezes, and then I get the Unresponsive Script dialog. This only happens on facebook. Quite irritating

more options

Unfortunately, this is not a Firefox problem. My entire machine locks when I enter the Facebook URL into my navigation window regardless if I use Firefox 21. or IE 9. This is before I even log into FB. Very disturbing and no one at FB seems to give a damn.

more options

That sounds more like a virus or virus protection problem. It might also be some employer-installed filter software. It is probably not Facebook itself.

more options

Here's what worked for me in Windows 7

Delete Firefox Preference Files:

   Click on the Firefox Drop Down Button
   Click "Help"
   Click "Troubleshooting Information"–a new window will open

Under the Application Basics section

   Click on "Show Folder"–it's to the right of "Profile Folder"
   A window with your profile files will open.
   
   Close Firefox
   Locate and delete the prefs.js.moztemp file or user.js or 
   Pref1 file. If you find more than on Pref file, delete them 
   as well.  
   
   You can now close the profile folder and open Firefox.

Athraithe ag debikep ar

more options

I am having the same problem and my laptop is brand new. I have everything updated and DO NOT use the facebook app. Honestly i think firefox just finally made a version of itself that i no longer like. Its really annoying trying to do shit and having to either restart the browser or my pc. *smh*

more options

I don't have the Desktop plug-in, but the Facebook news feed is constantly freezing up Firefox. Sometimes it even causes my pointer & desktop to freeze as well.

more options

I think I finally found a solution that works for me. After trying everything in this thread (to no avail) and about 5 other solutions I found online, I closed firefox, uninstalled flash (using the adobe uninstaller) and then deleted all the remaining files in C:\Windows\System32\Macromed\Flash

Haven't had a single hiccup since on facebook or any other website.

Here's a link to the official uninstaller: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

more options

@Ahni problem is though i need the flash in order to play my fb game potfarm. I really dont play any other games but sometimes watch youtube videos though not often but even youtube needs flash.

the stupid script is really annoying and i dont get it on any other browser, i just really love using firefox. the other browsers all annoy the s*** outta me lol.

more options

This problem has been reported for 3 months now. We still have no satisfactory solution. I might have missed one or two preference files in Firefox.

Athraithe ag iantwebb ar

  1. 1
  2. 2