Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Recently auto-upgraded to v17.0.1 on W7-64; but the search saved passwords function always returns nothing -- they are there, since autocomplete works

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 123 views
  • Freagra is déanaí ó cor-el

more options

I always used to be able to search and retrieve password -- but the UI has changed recently and whatever I search for nothing is returned; but for many sites it still auto fills in my name/password so they are there. I've tried searching for anyone else having this problem but can't find anything -- can't believe I'm alone though...

Do I just down grade -- or is there anything else I can do to get functionality back?

Réiteach roghnaithe

You're welcome

Read this answer in context 👍 0

All Replies (5)

more options

Did you look here?

  • Firefox/Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"
  • Press the F10 key or tap the Alt key to bring up the "Menu Bar" temporarily if the menu bar is hidden.
  • Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.
more options

Yes -- that's exactly where I'm looking -- I get the pop up window but what ever I enter there as a search term, it can't find anything. I know it's got saved passwords (including the password for this site which it just autofilled for me).  :-(

Image attached of what happens.

more options

You can check for problems with the localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Bingo! Removed the localstore.rdf file and all fine now :-) Very many thanks!

more options

Réiteach Roghnaithe

You're welcome