X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Awesomebar autocomplete buggy, annoying

Postáilte

So, this is the problem. The url-bar (the "Awesomebar") predicts the website I'm typing and already puts it in there for me to enter.

The thing is, I mistyped a website once, for example:

instead of "www.youtube.com" I typed "www.yotube.com" (in this case, the website "yotube.com" doesn't exist)

now, every time I enter www.y it shows "yotube.com" in the Awesomebar and "youtube" in the dropdown right under it.

So the prediction is false, while the bookmark is the right website.

Which means that every time I type www.y - it shows www.yotube.com and I'm sent to the wrong website, having to add a 'u' every time. Even though the bookmark shows the correct website and the prediction doesn't.

Even if I delete history, "forget about this website", delete places.sqlite and do all that, it stays like that.

Here's a picture: http://i.imgur.com/RbEAx.jpg

So, this is the problem. The url-bar (the "Awesomebar") predicts the website I'm typing and already puts it in there for me to enter. The thing is, I mistyped a website once, for example: instead of "www.youtube.com" I typed "www.yotube.com" (in this case, the website "yotube.com" doesn't exist) now, every time I enter www.y it shows "yotube.com" in the Awesomebar and "youtube" in the dropdown right under it. So the prediction is false, while the bookmark is the right website. Which means that every time I type www.y - it shows www.yotube.com and I'm sent to the wrong website, having to add a 'u' every time. Even though the bookmark shows the correct website and the prediction doesn't. Even if I delete history, "forget about this website", delete places.sqlite and do all that, it stays like that. Here's a picture: http://i.imgur.com/RbEAx.jpg

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Google Update
  • Pando Web Plugin
  • 4.1.10329.0
  • Picasa plugin
  • VLC media player Web Plugin 2.0.0
  • NPWLPG
  • DivX Plus Web Player version 2.1.3.529
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • np-mswmp
  • Shockwave Flash 9.0 r45

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Tuilleadh Eolais

dumdidadida 155 réiteach 1440 freagra

Freagra Cabhrach

Hi,

You can also right-click and Toggle the key browser.urlbar.autoFill to false in about:config.

about:config Entries

The Config Descriptions add-on adds helpful source comments in about:config.

Also, if you manually choose the correct one for the next one or two times, then it will receive higher priority. So eventually you would get it right.

Hi, You can also right-click and '''Toggle''' the key '''browser.urlbar.autoFill''' to '''false''' in [http://kb.mozillazine.org/About:config about:config]. [http://kb.mozillazine.org/About:config_entries about:config Entries] The [https://services.addons.mozilla.org/en-US/firefox/discovery/addon/config-descriptions/ Config Descriptions] add-on adds helpful source comments in about:config. Also, if you manually choose the correct one for the next one or two times, then it will receive higher priority. So eventually you would get it right.
cor-el
  • Top 10 Contributor
  • Moderator
17467 réiteach 157838 freagra

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.
Use these steps to remove saved (form) data from a drop down list: #Click the (empty) input field on the web page to open the drop down list #Highlight an entry in the drop down list #Press the Delete key (on Mac: Shift+Delete) to remove it. *http://kb.mozillazine.org/Deleting_autocomplete_entries

Úinéir na ceiste

Hi

I don't want to disable the autofill, and I don't want to delete the dropdown entry.

The dropdown entry is correct. There's no need to delete it. The prediction in the URL-bar is incorrect, and it needs to be deleted or changed. (check the image - dropdown says "ool" and prediction says "ol")

Hi I don't want to disable the autofill, and I don't want to delete the dropdown entry. The dropdown entry is correct. There's no need to delete it. The prediction in the URL-bar is incorrect, and it needs to be deleted or changed. (check the image - dropdown says "ool" and prediction says "ol")

Freagra Cabhrach

Nevermind - I fixed it by disabling autofill and enabling it again.

Thanks.

Nevermind - I fixed it by disabling autofill and enabling it again. Thanks.