Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I cannot get rid of www.claro-search.com that is always the default page, no matter what I do. Please advise. Thanks.

  • 2 fhreagra
  • 63 leis an bhfadhb seo
  • 7851 views
  • Freagra is déanaí ó cor-el

more options

No matter what I do, I cannot set the default page. It's always: http://www.claro-search.com/?affID=114508&tt=4212_2&babsrc=HP_clro&mntrId=c4f62aec0000000000000025b32822e5

Setting the Home Page (options) does not help. The next time I start Firefox the www.claro-search.com page appears as the default.

All Replies (2)

more options

hello airimescu, please perform the following steps - hopefully they should remove the remaining bits of this adware:

  • go to firefox > help > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named user.js, delete or rename this file and restart firefox afterwards. this will get rid of the file that is overwriting your custom set homepage.
more options

See also: