Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Problem with loading pictures onto Ebay, they will upload but will not show up on listing. It will work if I use Internet Explorer but I do not want to use IE.

  • 7 bhfreagra
  • 17 leis an bhfadhb seo
  • 1539 views
  • Freagra is déanaí ó cornishcynders

more options

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. It then uploads it and it is done successfully in the box. However the picture will not show up in my listing as it should. I went to Internet Explorer and tried it there and it did work so that is why I think it has something to do with Firefox.

All Replies (7)

more options

hello, bug #775879 offers some background into the issue - essentially the breakdown of the ebay photo uploader is a by-product of a security relevant fix that landed in firefox 16. ebay is already aware of the issue & hopefully they are working on implementing changes in their code to solve the issue.

more options

I have an older version of Firefox and as of Saturday (10/13/12) I could not upload pictures at all when trying to sell. It wouldn't even allow me to upload from an outside stored picture site (i.e. photobucket). I called ebay and they said this issue started out on Sat. with the Firefox browsers and actually started to affect other browsers as well. After talking with them, I tried listing at ebay through an old Safari browser that was still on my system. No issues at all but I still prefer to use my Firefox browser on the iMAC.

more options

But what can I do ?IE is such a tedious browser & it's not as fast for adding pics(normally!!) Is there anything I can do now ? Cynders

more options

hello cynders, this issue has been addressed by ebay in mid-october. if you're still seeing such problems this probably has another cause - please open a new question and provide more details about your system.

more options

If you are still seeing this issue, please do the following:

Update to Firefox 19.0.2 Update Firefox to the latest release

Try the steps at Websites look wrong or appear differently than they should

more options

I've got the latest :)

more options

I solved it thanks to help on here :) I found with help where my 'cache' was .I've deleted all of that + my history & now I can add pics. Thanks to the replies on here, Cynders.x.