Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox prevented this page from automatically redirecting to another page ( Prevents connection via gmail)

  • 2 fhreagra
  • 26 leis an bhfadhb seo
  • 5977 views
  • Freagra is déanaí ó pecan

more options

It Reads( Firefox prevented this page from automatically redirecting to another page) while I am checking email on gmail and trying to go to a website

All Replies (2)

more options

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

- is not meant as a safety protection to stop redirecting-

Wrong.

The Firefox guide to the Advanced Settings for Accessibility says: "When this option is enabled, Firefox will prevent websites from redirecting you to another page, or automatically reloading. "

As the OP says elsewhere, what is required is for Firefox to remember those sites that are clicked 'Allow'. But the Administrator comments that this cannot be done. No reason is given.