Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Your Firefox profile cannot be loaded

  • 3 fhreagra
  • 20 leis an bhfadhb seo
  • Freagra is déanaí ó DiegoEQ

more options

I just got a newer Mac Pro and loaded OS 10.8. Then I used the Migration Assistant to transfer all of my files, programs, and settings to the new machine (old machine was running OS 10.6.8). When I try to open Firefox, I get a Profile Missing dialog box. It says: Your Firefox profile cannot be loaded. It may be missing or inaccessible.

Does anyone know why this is happening?? If so, how does one go about fixing it?? If anyone has any ideas, your input will be greatly appreciated. Thanks in advance.

All Replies (3)

more options

Did you transfer the full profile folder or did you only copy some selected files from the old profile to the new profile?

If you copied the full profile folder (xxxxxxxx.default) then make sure to copy the profiles.ini file as well.

more options

I am presuming that the Migration Assistant moved everything. When I try to open the Profile Manager, the same error message comes up. If I need to move it manually, where do I pull it from in OS 10.6.8 and where do I put it in OS 10.8??

more options

I was having the same problem and FINALLY found the answer.

It seems to be a problem with permissions in your Home folder. The problem is that most utilities, including Disk Utility, for SOME reason, dies not repair permissions in the Home Folder. In order to do THAT, you need to open the Terminal application in the Utilities folder. At the command line prompt enter or paste the following command line:

sudo chown -R `id -un`:`id -gn` ~

Press RETURN. You will be prompted to enter your admin password which will not be echoed.

Once you do that, Firefox should open the Profiles folder and you should be ready to go.

It worked for me.