Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Not a Question, An Apology

  • 5 fhreagra
  • 2 leis an bhfadhb seo
  • 65 views
  • Freagra is déanaí ó cor-el

more options

I need to apologize for an intemperate name-calling earlier this evening. Every time I loaded more than one tab FF crashed and because I am using an old version and was told that FF would eventually disable it I assumed that is what happened. Each time it crashed it sent a report. Once I added my poor comment. Turns out it was my modem acting up. I am using an old version because I use Google Autofill regularly. Newer versions do not support Autofill. (Or the other way around.) Every day I am bugged to upgrade. Sorry for assuming the problem was caused by FF.

Athraithe ag jambe ar

Réiteach roghnaithe

You should know that Firefox 3.6 is HIGHLY Insecure and leaves your computer open to loss or theft of personal information, viruses, etc (and no, Firewalls and anti0virus won't help). If you want to keep using autofill in future versions of firefox, you can use the built in feature. Control whether Firefox automatically fills in forms it's just as good as Google's old tool and has been built into Firefox for years.

Read this answer in context 👍 0

All Replies (5)

more options

can you upgrade your Firefox and try?

more options

Réiteach Roghnaithe

You should know that Firefox 3.6 is HIGHLY Insecure and leaves your computer open to loss or theft of personal information, viruses, etc (and no, Firewalls and anti0virus won't help). If you want to keep using autofill in future versions of firefox, you can use the built in feature. Control whether Firefox automatically fills in forms it's just as good as Google's old tool and has been built into Firefox for years.

more options
more options

Okay, I have FF version 16 and go to Tools | Options | Privacy and set:

"Firefox will: Use custom settings for history".

When I close FF and open it again, the "Use custom settings for history" has been changed back to "Remember History".  ??

more options

That is OK.
That means that all history and cookie settings are set to the default values.

The "Use custom settings for history" setting allows to see the current history and cookie settings, but selecting that setting doesn't make any changes to history and cookie settings.

Firefox shows the "Use custom settings for history" setting as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.

If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".