Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

awesome bar only shows icons, no text

  • 8 bhfreagra
  • 18 leis an bhfadhb seo
  • 1061 views
  • Freagra is déanaí ó Matt_G

more options

When I type into the awesome bar it suggests sites from my history. However it only shows their icons, no url/text. Here's a skitch of the problem: https://skitch.com/kiyanwang/e1m1j/firefox

any ideas how i fix this?

All Replies (8)

more options

You can do a check for corrupted and duplicate fonts and other font issues:

more options

i havent installed any new fonts, and everything was working perfectly until i upgraded to the ff 16 beta . To be safe though I did use Font Book to validate the fonts on my computer and none were corrupted

Any other ideas, anyone?

more options

Try to disable hardware acceleration in Firefox.

more options

Thanks for the suggestion: I tried disabling the hardware acceleration and that has no effect the problem persists ( and yes I did restart firefox after changing the setting ).

I also upgraded to Firefox 16 on a completely different machine and the same problem is exhibited on that machine too.

Any other thoughts anyone?

more options

This still sounds like a font problem to me, but I don't know how to identify it. I don't know which font is used on a Mac to display the text in the location bar drop down.

The DOM Inspector might be able to tell you that as it currently has an item to show the used font faces.

The DOM Inspector (DOMi) has a menu item (Search > Select Element By Click) and a button to "Find a node to inspect by clicking on it" (left icon on the toolbar).
Open the browser window in the DOMi (File > Inspect Chrome Document) and choose the first from the list.
Click the "Find a node to inspect by clicking on it" button and go back to the browser window via the keyboard (do not click in the browser window other than the title bar).
Use Cmd + L to go to the location bar and press the Down key to open the list.
Then you can left click on the space where the text should be and keep the button pressed until you see a red border to indicate the the DOMi has located that element in the DOM tree.
If you go back to the DOM Inspector window then that element should be selected in the left pane of the DOM Inspector.
You can click the header icon in the right pane in the DOMi to switch the display (Used Font Faces to see which font is used).

more options

I have the same issue, solved it via disabling the Delicious Bookmarks Extension.

You should disable your extensions and then re-enable them one by one to find which one is causing problems.

more options

Can anyone confirm if disabling this extension fixes the issue? We are seeing this in a few other places and it would help us to narrow down the root cause!

more options

Looks like there is a bug already confirming delicious as the culprit. The addon is no longer being developed, so I'd suggest using sync!