Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why do I have an extra page BEFORE the website's page?

  • 16 freagra
  • 1 leis an bhfadhb seo
  • 7 views
  • Freagra is déanaí ó OdieZ

more options

Never used to happen.

But now, when I open a new tab, there is an extra page remaining BEFORE the website's. VERY annoying since I have to 'open' each webpage each time, even though I'm saving & opening my tabs.

Is this a security problem?

Even on a supposedly secure banking site, all someone needs to do now is click on my username and it gives a list of the users, click one and it fills in WITH password. NOT funny.

All Replies (16)

more options

Hi merbob, I'm not sure I understand what you are experiencing.

(1) Are you restoring your previous session, and tabs don't load until you click on them? You can change that here:

(Fx14) Firefox > Preferences > General > "Don't load tabs until selected"
(Fx15) Firefox > Preferences > Tabs > "Don't load tabs until selected"

(In Firefox 14, you need to set When Firefox starts to "Show my windows and tabs from last time" to enable this checkbox. Then you can set When Firefox starts back to whatever you prefer.)

(2) Do you dislike the nine thumbnails that appear on a new (previously blank) tab? You can change that to a blank page or another page. (Long explanation so I'll save it until you indicate that you have this problem.)

(3) Some other page I'm not thinking of?


Regarding your saved passwords, did you create a Master Password? This blocks access to your saved passwords until you or another use correctly enters your master password. See this article for more information: Use a Primary Password to protect stored logins and passwords.

more options

Nope, none of those apply.

Before I updated, I could open a tab, punch in a web addy and it would appear as the FIRST page. No last-page arrow would be active, just gray. And when I was ON the site, I would only 'go-back' to the website page and NO further.

NOW I can go back to the blank page that comes up when you open a new tab, like IT'S the first page. REALLY annoying. It means that EVERY time I go back to say, g-mail, it has to load again. Plus, I have to do that to see if I've gotten mail.

I use other computers at work and Firefox doesn't do that on those - I can't 'go-back' past the webpage.

Make sense?

more options

That shouldn't happen if you are using the default about:newtab page or the old about:blank page. Could you check your setting here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) What do you have for the browser.newtab.url preference? To edit it, you can double click and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

more options

I am getting the same problem and I can not work with firefox now, using Chrome till this is fixed.

more options

Hi hendrikbez, could you reply with your version of Firefox and OS? Did this change after an upgrade or can you connect it with any particular changes? Thanks for the info.

more options

Sorry, I have upgrade from 14.01 to 15.0 and that is when the problem with the tabs started

Firefox 15.0 Os Windows xp sp3

more options

Hi hendrikbez, thank you for the info. As I commented earlier, I don't think this happens with the built-in thumbnails page or the blank page. Did you customize yours with a different URL, or maybe an add-on that manages the page?

more options

Ok this is wat is happening. 1. when open firefox, it shows this as webpage "about:home" 2. open a new tab to open any webpage, but is stays empty. 3. open a new tab, now on tab two is show tab one info. 4. so every time I open a new tap it shows the tab before info.

more options

Do you mean the thumbnails on the about:newtab page?

If you hide the new tab page by clicking the grid icon in the top left corner then you still open the about:newtab page, but it appears empty and in Firefox 14 you can press the back arrow to go back to it if you open a page in that tab. Firefox 15 doesn't do that anymore, so if you haven't updated then please do.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Hi hendrikbez, following up on cor-el's post, it sounds as though you completely cleared your history. So your "new tab" shows an image of each new site you visit because those thumbnails are all Firefox finds in your history.

Do you prefer a completely blank "new tab" tab? The procedure for changing it is posted a little further up this thread: https://support.mozilla.org/questions/935656#answer-363677

more options

OK. Thanks for the help, although nobody's answers really addressed the issue.

However, it's moot at this time. I just upgraded to 15.0 and it's back to normal.

more options

Jscher2000

1. Did restart Firefox. 2. Did type "about:config" in the address bar and did press Enter, show info now on first tab, can not type or enter to change it, Here are some screenshots of what is happening. 1st screenshot (Open Firefox) 2nd screenshot (open new tab world of spectrum, does not show any info) 3rd screenshot (open a new tab again IZarc on this tab no info 4 screenshot( IZarc info shows on World of spectrum tab) I can not move or do anything on the tabs.

more options

Hi hendrikbez, thank you for the screen shots. I see what you mean now. But I don't understand why that is happening.

In case your theme is not compatible with the recent versions of Firefox, could you try the default theme?

Tools > Add-ons > Appearance category

Also, if there is another add-on changing your tabs, could you disable it temporarily?

Tools > Add-ons > Extensions category

Or did you have this problem in Safe Mode (where all extensions should be disabled)?

more options

Hi Jscher2000

I can not change the settings in Tools > Add-ons > Appearance category the tab show nothing, even in safe mode, so I can do nothing at all.

more options

Hi hendrikbez, have you tried a Reset? I wasn't sure whether you meant Reset when you said restart.

Reset duplicates certain key data from your active settings folder into a new one, bypassing some add-ons and custom settings.

More information in this article: Refresh Firefox - reset add-ons and settings.

Hopefully this will resolve the issue. If the new settings folder has the same problem, you can switch back by moving some folders around and then using Firefox's Profile Manager.

Does it make any difference?

more options

Hi Jscher2000

After a lot of tabs opened I have reset Firefox, and now it is working, Thank You..

I have found the add-on that make trouble in Firefox 15 and 16, it is New tap king. After removing it, everything is working fine

Athraithe ag OdieZ ar