Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I use Hotmail for my business e-mail account and after an automatic upgrade I can no longer send out e-mails. HELP!!

  • 5 fhreagra
  • 5 leis an bhfadhb seo
  • 558 views
  • Freagra is déanaí ó the-edmeister

more options

When I try to send out an e-mail, it lets me enter the recipient's name and a subject but I am unable to enter anything in the body. I have not been able to add attachments for a while now because of the last time I upgraded. As I stated, this is my business e-mail and I really need it to be working. Thanks for any help you can provide.

Réiteach roghnaithe

Your UserAgent string in Firefox is probably messed up by another program that you installed. Hotmail thinks you are using Firefox 3.0.19
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

If you are using Firefox 3.0.19 by choice, you need to update Firefox.

Read this answer in context 👍 0

All Replies (5)

more options

Réiteach Roghnaithe

Your UserAgent string in Firefox is probably messed up by another program that you installed. Hotmail thinks you are using Firefox 3.0.19
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

If you are using Firefox 3.0.19 by choice, you need to update Firefox.

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

2. If needed, delete your live.com cookies here (this will log you out)

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try logging back into email. Does that help?

more options

By the way, you are running a vulnerable version of Flash. Consider visiting the Plugin Check page for some updates when you get a chance.

http://www.mozilla.org/plugincheck/

more options

Oh my goodness! Thank you sooo much! This worked. I can now stop sending the business e-mails from my personal account - ha ha. Since you helped me with this, maybe you can help me with one more thing. I haven't been able to attach to e-mails in this account for quite awhile now, just been using a jump drive, since a previous automatic update. I didn't obsess over it due to the fact that I could still send e-mails. Any more help you can provide is greatly appreciated!

 By the way, you also put it in terms I could understand.  I'm not computer illiterate, just not as up to date as I should be.  Step-by-steps help alot! :D
more options

Which answer solved your problem?

Was it the User Agent or the cache / cookies?