Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

search using google gives results in chinese

  • 16 freagra
  • 13 leis an bhfadhb seo
  • 8363 views
  • Freagra is déanaí ó robvanrooijen

more options

When I enter some items to search for in the upper right corner, using the Google search engine. The result are shown in chines characters. Then I go to the google website and enter the same search items on their home page, the results are shown in English. This problem does not occur when using other search engines.

Réiteach roghnaithe

I found the solution: I had to go to the link: http://www.google.com/preferences?hl=en There you can change the settings for the search results. It took me a few login and logouts with different Google accounts but finally I could change the sort results to English. I still don't get it why the problem only appears in Mozilla and only at one computer.

Read this answer in context 👍 1

All Replies (16)

more options

If you like remove it, see : Removing a search engine and add new one from : http://mycroft.mozdev.org/google-search-plugins.html


thank you

more options

Try to clear the Google cookies.

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Thanks, removing the complete history and all cookies solved the problem

more options

I was a little to quick, the problem is not solved yet, also removing of the google search engine and reinstalled did not help.. When I remove the cookies and history, the problem is solved, but as soon as I log with my Google account, the problem comes back again... And it stays also when I log out.

Athraithe ag robvanrooijen ar

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options

Here a capture

more options

Doesn't it help if you clear the Google cookies?

What are the connection settings?

Does this also happen if you aren't logged on to a Google service?

more options

See attachment for the connection settings. When I remove all cookies and history, the problem disappears, but as soon as I log in at Google the problem comes back again, also when I log out. But I found the following: When I go to google.nl, I do not have any problem, but when I go to google.com, I also see everything in chinese. So it seems to be a google setting...

more options

Does it help if you temporarily switch to Private Browsing mode?

In PB mode the disk cache is disabled and you get a new set of cookies, so if that works then there may be a problem with either of those.

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Athraithe ag cor-el ar

more options

Private Browsing solves the problem, but as soon as log in the Chinese characters are coming back.. I deleted all cookies.sqlite files, but that also did not solve the problem. I have tried an other Google account, and that seems to solve the problem. So I have looked in the differences between the accounts, but all language settings / location settings are the same.... But still it looks that it has something to do with the Google account..... So I have tested the same pages in Internet Explorer, and they do not have the "Chinese" problem... My conclusion at this moment is that it must be the combination of my Google account in combination with Mozilla...... You have any idea what I can do? Or should I contact Google?

more options

As a last resort you can try to use to remove all stored data from the Google domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar).

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.
You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

more options

I used the button "Forget about this site" for all google related sites, I cleared the complete history with all check boxes turned on (cookies, browsing and download, cache etc.) I restarted my computer so be sure. But unfortunately, the problem remains. Something in the registry perhaps? Thanks for your help so far, if you don't know the solution, I can live with it at the moment. I know how to work around it.

Athraithe ag robvanrooijen ar

more options

Maybe you can try the free tool to completely clean your history and cookies.

download.cnet.com/cloud-system-booster/3000-18512_4-75713450.html

more options

If it is a problem with only that specific Google account then you should check all settings on that account and if you can't find it try to contact Google.

more options

The problem is related to: - Mozilla Firefox - Logged on with a specific Google account - One specific laptop If one of these rules is not applied to, everything works fine: So if I use an other computer or an other browser, every works fine and if I clear all history and cookies, and do not log in or with an other Google account, it also works without Chinese characters..... I will ask Google if they have an idea. Thanks so far for your help.

more options

Réiteach Roghnaithe

I found the solution: I had to go to the link: http://www.google.com/preferences?hl=en There you can change the settings for the search results. It took me a few login and logouts with different Google accounts but finally I could change the sort results to English. I still don't get it why the problem only appears in Mozilla and only at one computer.