Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No luck updating plugins, deinstalled, reinstalled, nothing works, what do I do?

  • 7 bhfreagra
  • 3 leis an bhfadhb seo
  • 20 views
  • Freagra is déanaí ó ClaireSmithe

more options

Ok - I have a PowerBook G4, 10.4.11, PowerPC. I am using Firefox version 3.6.28. For the past two weeks firefox keeps telling me to update my plugins: Shockwave Flash 10.1 r102, Quicktime 7.6.4, etc. The ones I listed are giving me grief - I have uninstalled, reinstalled etc. Flash doesn't support Power Pcs anymore so how can I possibly get the update???? And no luck with Quicktime either - I downloaded, restarted, and still get the plugin update message for it. Is there a different version of Firefox I can use? Can't upload any images to FB and it must be because of Flash. Anyway getting really frustrated so thanks for your help.

Réiteach roghnaithe

With as old of a computer as yours, that is the most recent software you can get. You should just disable the plugin update notification by going to about:config in your address bar, and searching for "plugins.hide_infobar_for_outdated_plugin". Set it to True.

http://www.floodgap.com/software/tenfourfox/ is an alternative browser you can install on the 10.4 to get some more modern web browser features.

Read this answer in context 👍 2

All Replies (7)

more options

Réiteach Roghnaithe

With as old of a computer as yours, that is the most recent software you can get. You should just disable the plugin update notification by going to about:config in your address bar, and searching for "plugins.hide_infobar_for_outdated_plugin". Set it to True.

http://www.floodgap.com/software/tenfourfox/ is an alternative browser you can install on the 10.4 to get some more modern web browser features.

more options

^ TenFourFox however does not support Plugins.

http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

more options

Thanks James, I did look into them but decided against it. ;-)

more options

Tylerdowner - thank you for instructions, I got as far as finding the "plugins.hide_infobar_for_outdated_plugin" - now how do I change the value to true??? I am not a technical person so you should be very proud of me that I got this far ;-)

more options

just double click the string in about config. it will change to true

more options

You can double-click a Boolean item on the about:config page to toggle the value from false to true or select Modify in the right-click context menu of the pref.

more options

Got it, thanks everyone!