Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I just installed FF 11.0. Now how do I enable autocomplete?

  • 3 fhreagra
  • 10 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó cor-el

more options

I just installed FF 11.0. Now how do I enable autocomplete?

Réiteach roghnaithe

To turn on autocomplete in the address bar:
Firefox button > Options > Options > Privacy
(or Tools > Options > Privacy)
Under the Location bar section:
Choose Bookmarks, History or Bookmarks and History

To turn on autocomplete in the form fields:
Firefox button > Options > Options > Privacy
(or Tools > Options > Privacy)
Under the History section:
Put a checkmark on Remember search and form history

Read this answer in context 👍 2

All Replies (3)

more options

Réiteach Roghnaithe

To turn on autocomplete in the address bar:
Firefox button > Options > Options > Privacy
(or Tools > Options > Privacy)
Under the Location bar section:
Choose Bookmarks, History or Bookmarks and History

To turn on autocomplete in the form fields:
Firefox button > Options > Options > Privacy
(or Tools > Options > Privacy)
Under the History section:
Put a checkmark on Remember search and form history

more options

Okay; all my settings appear to have been correct, but, there being no FF toolbar, how do I "activate" autocomplete after logging in to Firefox?

more options

Which autocomplete are you referring to (forms on websites or the location bar)?

If the menu bar is hidden then press the F10 key or hold down the Alt key to make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"