X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Which version is correct with Mac OS 10.5.8?

Postáilte

Still trying to locate correct Firefox version to run with Mac power PC running OS 10.5.8.

Still trying to locate correct Firefox version to run with Mac power PC running OS 10.5.8.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1.1

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.0.19) Gecko/2010031218 Firefox/3.0.19

Tuilleadh Eolais

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 réiteach 40240 freagra

Freagra Cabhrach

Firefox 3.6.x is the last available from Mozilla for PPC Macs.
http://www.mozilla.com/en-US/firefox/all-older.html


For older Macs that aren't supported in the Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/
http://tenfourfox.blogspot.com/
https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported
http://code.google.com/p/tenfourfox/wiki/AAATheFAQ

Firefox 3.6.x is the last available from Mozilla for PPC Macs. <br /> http://www.mozilla.com/en-US/firefox/all-older.html For older Macs that aren't supported in the Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . <br /> http://www.floodgap.com/software/tenfourfox/<br /> http://tenfourfox.blogspot.com/ <br /> https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported <br /> http://code.google.com/p/tenfourfox/wiki/AAATheFAQ
Matt_G 365 réiteach 1860 freagra

Freagra Cabhrach

Hi BobMcD,

Firefox 4 and above requires Mac OS X 10.5 or greater and will only run on an Intel Mac. Mac OS X 10.4 users, and 10.5 users with a PPC Mac, can run the latest 3.6 series available here.

You could also try TenFourMac, which is a fork of Firefox and is based on Mozilla 2.0 and Firefox 4 code.

Hopefully this helps!

Hi BobMcD, Firefox 4 and above requires Mac OS X 10.5 or greater and will '''only run on an Intel Mac'''. Mac OS X 10.4 users, and 10.5 users with a '''PPC Mac''', can run the latest 3.6 series available [http://www.mozilla.org/en-US/firefox/all-older here]. You could also try [http://www.floodgap.com/software/tenfourfox/ TenFourMac], which is a fork of Firefox and is based on Mozilla 2.0 and Firefox 4 code. Hopefully this helps!