Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox Ver 9.0.1, WinXP: Why is FF telling me it is preventing a redirect. It's with my banks, utilities, etc. This is new to my system.

  • 2 fhreagra
  • 4 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó pjgeiger

more options

I've checked add-ons are up to date. I thought my Firefox just updated, but it doesn't seem so.

Réiteach roghnaithe

-> click Firefox button and click Options (or File Menu -> Options)

  • Advanced panel -> General tab -> Remove Checkmark from Warn me when websites try to redirect or reload the page
  • click OK
  • Restart Firefox

Check and tell if its working.

Read this answer in context 👍 2

All Replies (2)

more options

Réiteach Roghnaithe

-> click Firefox button and click Options (or File Menu -> Options)

  • Advanced panel -> General tab -> Remove Checkmark from Warn me when websites try to redirect or reload the page
  • click OK
  • Restart Firefox

Check and tell if its working.

more options

Thanks, that seemed to solve the problem. PJG