Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

my IM chat screen box in Yahoo mail stopped opening it works in internet explorer

  • 2 fhreagra
  • 18 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó fred1228723

more options

when I open Yahoo and go to my e mail there is a place that tell me what contacts are available and I use just click on there name an a IM box would appear now nothing happens. I was with teck support with yahoo and I tried going thru internet explorer and it works thru this search engine I would rather have Firefox if someone has the fix for this

Réiteach roghnaithe

Hi fred1228723,

This sounds like a known issue reported here:

https://bugzilla.mozilla.org/show_bug.cgi?id=713014

There was a workaround posted, but I've not tested it myself. Here are the steps.

  1. Go into Yahoo Messenger Options - Change the Window in the dropdown to Tab and press OK.
  2. Then go back and switch it to small window and press OK.

Once the bug is officially resolved, you could try running a Nightly or Aurora build to use the fix early.

Hopefully this helps!

Read this answer in context 👍 3

All Replies (2)

more options

Réiteach Roghnaithe

Hi fred1228723,

This sounds like a known issue reported here:

https://bugzilla.mozilla.org/show_bug.cgi?id=713014

There was a workaround posted, but I've not tested it myself. Here are the steps.

  1. Go into Yahoo Messenger Options - Change the Window in the dropdown to Tab and press OK.
  2. Then go back and switch it to small window and press OK.

Once the bug is officially resolved, you could try running a Nightly or Aurora build to use the fix early.

Hopefully this helps!

Athraithe ag Matt_G ar

more options

Thanks Matt I tried what you said and it never changed to tabs the cursor just showed it was reading after about 10 min of this I went back and changed to small windows and it worked Thanks again Fred