Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

New: my screen now shows the top 3 lines of Firefox as transarent, desktop visible behind them in blurrry fashion. How do I fix this ugliness??

  • 3 fhreagra
  • 2 leis an bhfadhb seo
  • 52 views
  • Freagra is déanaí ó cor-el

more options

Running Win7 on a Toshiba laptop/ I3 processor, Either this is an optional style with no APPARENT way to exit it, or art school types have run a-muck at Mozilla...

Réiteach roghnaithe

See [/questions/804050]

Right click in a free space on your desktop.
Left click on Personalization.
There are four options in Windows 7 at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

Read this answer in context 👍 2

All Replies (3)

more options

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

more options

No, but I found it is not a problem in Firefox. Other programs do the same thing. My graphics settings seem right, so I'll look for help where I bought my laptop.

Thanks for your help! I learned things I needed to know.

more options

Réiteach Roghnaithe

See [/questions/804050]

Right click in a free space on your desktop.
Left click on Personalization.
There are four options in Windows 7 at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"