X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Access Denied You don't have permission to access "http://www.foxnews.com/404error/" on this server. Reference #18.7e440317.1320704302.18809818

Postáilte

After I installed the latest version of FireFox, I cannot access the website, FoxNews.com. I get the following error message:

Access Denied You don't have permission to access "http://www.foxnews.com/404error/" on this server.

Reference #18.7e440317.1320704302.18809818

After I installed the latest version of FireFox, I cannot access the website, FoxNews.com. I get the following error message: Access Denied You don't have permission to access "http://www.foxnews.com/404error/" on this server. Reference #18.7e440317.1320704302.18809818

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://foxnews.com

Breiseáin Shuiteáilte

  • Shockwave Flash 11.0 r1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.0.60531.0
  • SmileyCentral Plugin Stub for 32-bit Windows
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • npmnqmp 989898989877
  • E-centives Coupon Activator
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

Tuilleadh Eolais

cobblestoneted 0 réiteach 1 freagra

Anyone have an answer?

Anyone have an answer?
captainawol 0 réiteach 1 freagra

Freagra Cabhrach

Go to tools --> options --> privacy tab. Click the link that says remove individual cookies. When the dialog opens type fox in the bar. Highlight all the cookies that resulted from the search and remove them. You should then be able to type foxnews.com into the addressbar and the page works again. That is what worked for me at least.

Go to tools --> options --> privacy tab. Click the link that says remove individual cookies. When the dialog opens type fox in the bar. Highlight all the cookies that resulted from the search and remove them. You should then be able to type foxnews.com into the addressbar and the page works again. That is what worked for me at least.
hmjones 0 réiteach 1 freagra

Why hasn't this been fixed - I have been having this problem for almost a month!!!!

Why hasn't this been fixed - I have been having this problem for almost a month!!!!
cor-el
  • Top 10 Contributor
  • Moderator
17468 réiteach 157853 freagra

Freagra Cabhrach

Make sure that you access the site via the main page and not via a bookmarked link.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Make sure that you access the site via the main page and not via a bookmarked link. ---- Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ---- *http://kb.mozillazine.org/Cookies *http://kb.mozillazine.org/Clearing_the_cache *https://support.mozilla.org/kb/How+to+clear+the+cache
jarrol 0 réiteach 2 freagra

I cleared the cookies but it seems the fix was only temporary. Very annoying to have to clear cookies each time I want to access the site.

I cleared the cookies but it seems the fix was only temporary. Very annoying to have to clear cookies each time I want to access the site.