X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

7.0.1 doesn't launch after update

  • Gan freagra
  • 7 leis an bhfadhb seo
Postáilte

On Friday Firefox updated to 7.0.1 and after that it would not launch. When the icon is clicked, the hourglass appears for a few seconds then disappears. No browser and no error message. When looking at Task Manager, I see Firefox.exe appear under processes and then, after a few seconds, it disappears. After going through a bunch of stuff to troubleshoot, I finally removed 7.0.1, downloaded and installed 3.6.23, and this works fine.

On Friday Firefox updated to 7.0.1 and after that it would not launch. When the icon is clicked, the hourglass appears for a few seconds then disappears. No browser and no error message. When looking at Task Manager, I see Firefox.exe appear under processes and then, after a few seconds, it disappears. After going through a bunch of stuff to troubleshoot, I finally removed 7.0.1, downloaded and installed 3.6.23, and this works fine.

Tuilleadh mionsonraí faoin chóras

Thosaigh sé seo nuair...

After update to 7.0.1

Breiseáin Shuiteáilte

  • IDM FlashPlugin Firefox W32
  • getplusplusadobe16263
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 1.7.0069.3
  • ZoneAlarm Spy Blocker Plugin Stub for 32-bit Windows
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.3 r183
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 FBSMTWB

Tuilleadh Eolais

Updated to 7.0.1 - browser would not open - no error messages.
Cleared firewall cache/disabled firewall - no browser
Cleaned registry with Eusing free - no browser
Defraged registry - no browser
Ran Malwarebytes - no browser
Removed Firefox, downloaded and installed 7.0.1 again - no browser
Rebooted between all actions.
Removed 7.0.1, downloaded 3.6.23 from Firefox site.
3.6.23 runs without any problems (that what I'm typing with now).
I would like to run the latest Firefox, but it seems it doesn't work for me. Any ideas? Thanks.