X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

After the Firefox update, the Windows 7 taskbar no longer retracts when viewing videos on Youtube after selecting the full-screen option (NOT F11!). An icon for Adobe Flash player appears and the taskbar remains.

Postáilte

It would appear that since the most recent update to Firefox, the Windows task bar (Windows 7) no longer retracts when viewing videos on YouTube in full-screen mode (NOT F11). If you right-click the task bar you can get the taskbar to auto-hide but you still end up with about two to three lines of horizontal taskbar resolution showing up which is kind of annoying since I want videos to display in full-screen without anything in the way. Also, when videos are displayed in full-screen mode, an Adobe Flash player icon appears. That has never happened before.

It would appear that since the most recent update to Firefox, the Windows task bar (Windows 7) no longer retracts when viewing videos on YouTube in full-screen mode ('''NOT F11'''). If you right-click the task bar you ''can'' get the taskbar to auto-hide but you still end up with about two to three lines of horizontal taskbar resolution showing up which is kind of annoying since I want videos to display in full-screen without anything in the way. Also, when videos are displayed in full-screen mode, an Adobe Flash player icon appears. That has never happened before.

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://www.youtube.com

Breiseáin Shuiteáilte

  • Shockwave Flash 10.3 r183
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Winamp Application Detector
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • 4.0.50917.0
  • Contribute Firefox IBE Plugin DLL
  • Office Plugin for Netscape Navigator

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0

Tuilleadh Eolais

tryfos79 0 réiteach 7 freagra

Have the exact same problem. Flash player opens in task bar as separate programm and the video is played essentially on the desktop, behind the taskbar. Problem occurs only in fullscreen, normal mode is ok. IE is ok, so there must not be a problem with Flash player (latest version). Problem occurs ALSO in Firefox safe mode, so it's a Firefox 7 related problem, no plugins, no themes, no dvxa etc. Tried about everything, disabled hardware acceleration etc., tried in F11 mode to no avail. Flash opens always separately than firefox 7. Major bug. OS win7 64

I have already posted in two different similar threads, but Mozilla does not seem to care at all....

https://support.mozilla.com/en-US/questions/880297

https://support.mozilla.com/el/questions/880031

Have the exact same problem. Flash player opens in task bar as separate programm and the video is played essentially on the desktop, behind the taskbar. Problem occurs only in fullscreen, normal mode is ok. IE is ok, so there must not be a problem with Flash player (latest version). Problem occurs ALSO in Firefox safe mode, so it's a Firefox 7 related problem, no plugins, no themes, no dvxa etc. Tried about everything, disabled hardware acceleration etc., tried in F11 mode to no avail. Flash opens always separately than firefox 7. Major bug. OS win7 64 I have already posted in two different similar threads, but Mozilla does not seem to care at all.... https://support.mozilla.com/en-US/questions/880297 https://support.mozilla.com/el/questions/880031
sjohal91 0 réiteach 1 freagra

i read up on the same problem happening in google chrome and apparently its from having the windows custom text size enlarged...i dont know but mine is set to 148% (having 150% caused problems with programs). Do you guys have your custom text size enlarged as well?

i read up on the same problem happening in google chrome and apparently its from having the windows custom text size enlarged...i dont know but mine is set to 148% (having 150% caused problems with programs). Do you guys have your custom text size enlarged as well?
davo3199 0 réiteach 1 freagra

Freagra Cabhrach

Close Firefox.. right click the Firefox icon on your desktop or in the start menu (not on the task-bar) and go to properties. In the compatibility tab, tick the "Disable display scaling on high DPI settings" box and apply

Worked for me

Close Firefox.. right click the Firefox icon on your desktop or in the start menu (not on the task-bar) and go to properties. In the compatibility tab, tick the "Disable display scaling on high DPI settings" box and apply Worked for me
oracle59 0 réiteach 2 freagra

Yes mine is set above 100%

Yes mine is set above 100%
oracle59 0 réiteach 2 freagra

This worked. Thanks

This worked. Thanks
dogbaker 0 réiteach 1 freagra

I wonder if that is what is causing my display problems with the page going of to the right

I wonder if that is what is causing my display problems with the page going of to the right