Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox 7.0 is not supported by my school-required Vista Blackboard

  • 2 fhreagra
  • 3 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó Tucsonjill

more options

How can I downgrade to a previous version of Firefox? I just upgraded to 7.0, and now Blackboard (a school-required program) says that the version of Firefox I am using is unsupported.

Réiteach roghnaithe

Find out exactly which version of Firefox is supported by Blackboard Vista at you school and install the Firefox Portable version for use on the school website. The Portable version will install in its' set of folders and won't affect your current installation.

http://portableapps.com/apps/internet/firefox_portable/localization#legacy36

Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

Find out exactly which version of Firefox is supported by Blackboard Vista at you school and install the Firefox Portable version for use on the school website. The Portable version will install in its' set of folders and won't affect your current installation.

http://portableapps.com/apps/internet/firefox_portable/localization#legacy36