Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

when exiting mail I get the message Bad Request your browser sent a message this server could not understand. What to do?

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 19 views
  • Freagra is déanaí ó cor-el

more options

After I downloaded 6 I keep getting this message when I try to close email. That is the only time it happens. If I reload 6 it works one time. After this message there is a string of numbers all the way across the screen and it begins "cookie" I deleted all my cookies and yet the problem persists.

Réiteach roghnaithe

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 👍 0

All Replies (3)

more options

Try clearing cache too. Also which e-mail provider is this happening on?

more options

Thanks for your reply. I did as you suggested but it didn't clear up the problem.

I am a comcast customer and use whatever their email is.

more options

Réiteach Roghnaithe

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).