Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

my arrow are gone..I cannot see if I have forwarded or replied

  • 13 freagra
  • 1 leis an bhfadhb seo
  • 24 views
  • Freagra is déanaí ó cor-el

more options

the arrows are totally gone in firefox and I cannot tell if I have replied or forwarded a message from my in box

Réiteach roghnaithe

try Cor-el's suggestions

Read this answer in context 👍 0

All Replies (13)

more options

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"
  • If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

See also:

more options

problem not solved...that toolbar has everything it is supposed to have...still have no arrows indicating that a message has been replied to or forwarded

more options
more options

Do you mean arrows of a website or arrows that have been added by an extension?

more options

I do not understand your question...this is what has happened...you know when you forward something or reply to someon you email then has a little gray arrow...and when you look at you in box you can see if you have responded...well, that is gone..I reply..it goes thru...but on my inbox it does not indicate that anything has happened...

These are not arrows of a website or arrows of an extension..they are just THOSE TOTALLY INSIGNIFICANT ARROWS THAT HAVE ALWAYS BEEN THERE BEFORE..

more options

Did you try the suggestions provided in my previous post ??

Athraithe ag Hasan ar

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast (Option-Control-Command-8).

  • Firefox > Preferences > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
more options

I checked all that you said and it is all in order...it is and was like you said it sould be..I never had this problem before...I do not delve into changing things...

more options

Réiteach Roghnaithe

try Cor-el's suggestions

more options

I did those things but I am not sure...due to what Cor-el said that my problem was understood...I do not know what extensions are so I did most of that stuff...

more options

I also do not get those purple boxes telling you that an email is new...that whole long column is always blank...no squares, no arrows..

more options

little purple boxes and arrows have returned..mystery...thanks...it MUST have been something you suggested...I cleared all history...etc.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).