Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I am trying to use SyncMyRide.com, unfortunately it does not support Firefox 5. I am trying to find the installer for Firefox 4. Could you direct me to it?

  • 1 freagra
  • 7 leis an bhfadhb seo
  • 6 views
  • Freagra is déanaí ó brian5

more options

I have Java enabled as well as Javascript. When I select sites that have java behind them, I receive errors such as:

You need a compatible browser to download updates. Our records show you are not using a browser compatible with our updates.

Please be sure that your browser is capable of running JavaScript and either ActiveX or Java Applets.

If you are using Internet Explorer, make sure that your browser is ActiveX and JavaScript enabled and that you are using the 32-bit version of the browser, as the 64-bit Internet Explorer does not have full support for ActiveX controls.

If you are using Mozilla Firefox, make sure that your browser is JavaScript-enabled and can run Java Applets.

For more information about JavaScript and ActiveX, please view How do I enable ActiveX in my browser? and How do I enable JavaScript in my browser?

I spoke with someone on a Chat line and was told Firefox 5 is not supported, but Firefox 4 is.

All Replies (1)

more options

I have Firefox 5.0.1 and the coupon printer I'm trying to use is supported by ActiveX. It appears that 5.0.1 is not compatible with ActiveX. Can you tell me how I can access this installation to print my coupons with Firefox, please? Thanks!