Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Don't force me to upgrade!

  • 15 freagra
  • 37 leis an bhfadhb seo
  • 719 views
  • Freagra is déanaí ó philipp

more options

I cannot upgrade since new version doesn't support Google Toobar which I need for my work. Please stop the upgrade message. Thanks!

Réiteach roghnaithe

It is the Google Toolbar that is not compatible with Firefox 5.0, not Firefox 5.0 itself.

Actually Google has reported recently that they have decided to not support Firefox anymore with their Google Toolbar extension for Firefox 5.0 and newer.

http://googletoolbarhelp.blogspot.com/2011/07/update-on-google-toolbar-for-firefox.html

http://www.google.com/support/toolbar/bin/answer.py?answer=1342452&topic=15356

Read this answer in context 👍 0

All Replies (15)

more options

If you want to Disable Firefox Update messages

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Advanced -> Update section -> Automatically check updates for: "Remove Checkmark from Firefox" -> When updates to Firefox are found: select "Ask me what i want to do" -> click OK

Check and tell if its working.

Athraithe ag Hasan ar

more options

Hi mha007. Thank you. I did as you suggested--I will only know whether it worked or not after some time if I don't have the message anymore. It might or not, since actually the update has already been checked, and what is happening now is that the message shows up from time to time--this bothers me because I cannot upgrade to a version that doesn't support Google Toolbar. I'll post what happened in a few days. Thanks!

more options

Forgot to tell you that Google Toolbar can still work with latest version of Firefox. Try using this extension to force compatibility.

https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

Its upto you to Upgrade or not.

If you do want to upgrade and start the Firefox Installation program, it will display a list of Add-ons and Plug-ins which will NOT be able to work with the version you are trying to install. You can Cancel the Installation program if you decide not to upgrade.

Athraithe ag Hasan ar

more options

"You can Cancel the Installation program if you decide not to upgrade." Yep, that's what I did when it showed that Google Toolbar wouldn't work, because it has features critical to my job, like Page Rank, translation by hoovering the mouse (complete automated translation is not an option, since I am the translator :), etc. Thank you again!

more options

Réiteach Roghnaithe

It is the Google Toolbar that is not compatible with Firefox 5.0, not Firefox 5.0 itself.

Actually Google has reported recently that they have decided to not support Firefox anymore with their Google Toolbar extension for Firefox 5.0 and newer.

http://googletoolbarhelp.blogspot.com/2011/07/update-on-google-toolbar-for-firefox.html

http://www.google.com/support/toolbar/bin/answer.py?answer=1342452&topic=15356

more options

Thanks for the news, even though it's bad news for me...

more options

Did you read the 2nd article that James hyperlinked? It tells you which currently compatible Firefox add-ons can be used to replicate the various functions that are provided by the Google Toolbar.

Also, see this KB article for additional information.
http://kb.mozillazine.org/Using_Google_Toolbar_features_without_toolbars

more options

Thanks for the heads-up, ed. I will check those articles.

more options

My problem isn't Google. I have a marketing automation application that doesn't yet support 6.0 (yet). I uninstalled and reinstalled 5.0 - and just came back from lunch to see 6.0 installed! Is there a general way to turn off automatic update?

more options

If its just for a few Applications or Websites, use Mozilla Firefox Portable Edition

Mac versions of Firefox Portable can be obtained here:

Install Firefox Portable 3.6.20 to use at with your software or website. It won't affect your current version of Firefox at all.

Check and tell if its working.

more options

Thank you, mha (Is your picture Aragorn?! Cool.) The application (Marketo) supports 5.0. I need to keep that one on my laptop here at work to stay in sync with them. I see the other instuctions from an earlier post and will try those first.

more options

My need is to keep an add-on that is not working with newer versions too. BUT mine is for my disability. I need a bigger scroll bar and best to have one that is not hidden like they have with the new versions. I use a addon called Classic Compact Options to get FF to use the scroll bar size that is on Windows.

If there was an addon to make scroll bars bigger and so it is visible at all times. I would love to upgrade. I have to use a special mouse as is and to "hunt down" the scroll bar is very time consuming for me. I could go on but you get the idea.

more options

hello, on addons.mozilla.org "Classic Compact" Options claims that is compatible with the newest firefox version 12 (& upwards):

https://addons.mozilla.org/de/firefox.../classic-compact-options

i'm not sure that i've understood your needs correctly but on my system (windows 7, firefox 12) even without this extension, the scrollbars in firefox have the same size/boldness as is specified in the windows display settings

more options

i hate the constant repeat threats about how i MUST upgrade or it will be done whether i want it or not. the last time i upgraded was a nightmare. everything changed for the worse, and it took hours of searching to find out how to use the new program. just let me do my work without upgrades. they just confuse my life.

more options

please consider that the browser is your door to the web and after the operating system probably the most essential piece of software to keep up-to-date in order to ensure the security of your pc & the integrity of the personal data on it!