Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

HELP - all words are getting underlined in red while using yahoo mail. How to fix this?

  • 4 fhreagra
  • 9 leis an bhfadhb seo
  • 7959 views
  • Freagra is déanaí ó Mechref

more options

I am using Firefox browser and already upgraded to the latest 5.0. While using my yahoo mail all words are underlined in red(it is happening as I write this note). How do I stop this from happening and have just he mispelled words underlined? When the email is sent the underline goes away.

Réiteach roghnaithe

Please click the Solved It button next to the answer that solved your Firefox support issue, it appears when you are logged in, so this thread gets marked as Solved to help other users who may have this same problem.

Read this answer in context 👍 0

All Replies (4)

more options

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

more options

Thank you so, so, so much. You were dead on!!

This was driving me nuts. It seems the dictionary chosen was Russian which I wanted to install at one point but never thought I did. I have corrected it and now all is okay.

Cheers, Marc

more options

Réiteach Roghnaithe

Please click the Solved It button next to the answer that solved your Firefox support issue, it appears when you are logged in, so this thread gets marked as Solved to help other users who may have this same problem.

more options

Thank you so much. I had the same problem, most notably in Yahoo mail so the:

 "You can enable or disable spell checking globally:
   Tools > Options > Advanced : General: Browsing: "Check my spelling as I type" 

was the answer for me! thanks