Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

since downloading firefox 4 the top and bottom of my screen have gone black and I find it difficult to see the back button/arrow

  • 15 freagra
  • 7 leis an bhfadhb seo
  • 16 views
  • Freagra is déanaí ó Helper7677

more options

Question since downloading firefox 4 the top and bottom of my screen have gone black and I find it difficult to see the back button/arrow, If I can't go back to 3.6 and you would have to show me how,step by step with no computer speak if this is not possible for you I will revert to internet explorer.. regards chris williams

Réiteach roghnaithe

You are welcome. I am glad you were able to find a fix with information provided by the contributors here.

So that other users can find solutions to previously asked Firefox support questions, please take a couple of minutes to return to the forum, sign in and click "Solved" next to the reply above that helped you most in finding a solution. Thanks.

Read this answer in context 👍 0

All Replies (15)

more options

That would be an extension or a theme.

From similar recent questions probably "Foxtabs" extension.

more options

I'm sorry I haven't the faintest idea of what you are talking about and you have not addressed the complaint or even acknowledged it. Is this the best attempt of customer service that firefox can give?

more options

NOTE: We are all uncompensated volunteers here to help other users.

In Firefox, go to Add-ons > Appearance, and click the "Default" theme, and click "Use Theme", then exit from Firefox (Firefox button > Exit or File > Exit on the Menu Bar, then re-start Firefox.

Athraithe ag Helper7677 ar

more options

Hi Helper7677, I have tried what you suggested and got as far as"click the default theme"but could not find "use theme" or enable. When I clicked "Appearance", the default theme was the only thing that came up but I could not do anything with it ! Any suggestions? thanks from chriswil

more options
  1. Please reply by attaching a screenshot in the box just below the "Post a Reply" area. Save the screenshot image to your hard drive as a .png file. The instructions for taking a screenshot are below.
  2. Include in your reply, a list of your extensions and some other information by doing the following: click on Help > Troubleshooting Information, on that window click "Copy All to Clipboard", then in the "Post a Reply" area, paste what is on the clipboard by using Ctrl+V or clicking Edit > Paste.
    • You can click the Paste icon (on the Edit line, it is the third icon after Edit and will not be grayed-out when something is on the clipboard), OR
    • You can move your cursor over the small triangle to the right of the Edit, and click on the word Paste in the drop-down.

Posting a Screenshot

See: https://support.mozilla.com/en-US/kb/Adding+screenshots

Save the file as a .png or .jpg image to your hard drive. When you reply, click in the "Add images:" box below the reply area, and browse to the saved image on your hard drive. NOTE: If you use "Preview Reply" before "Post Reply", the screenshot will not attach; you must repeat the process of clicking in the "Add images" box below the reply area, and browse to the saved image on your hard drive.

Athraithe ag Helper7677 ar

more options

Hi Helper7677, I've had a go at this, I hope it helps. I've never heard of any of this or knew it was possible, you've taught me alot already. regards chriswil

more options

You did not list the extensions and other information as I requested in #2 in my previous post.

Have a look at the following to check whether you have changed the "default" color scheme in Vista.

Athraithe ag Helper7677 ar

more options

Did you ever install a persona in the past?

See:


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also this page in case some preferences got corrupted.

Athraithe ag cor-el ar

more options

Persona question already answered. Only "Default" theme in Add-ons > Appearance.

more options

Yes, but there may still be corrupted prefs left (about:config) or extensions installed that cause this issue.

The OP didn't understand dmcritchie's suggestions, so Save mode wasn't tried.

more options

I tested on my old XP system (I do not have a system with Vista), I can achieve the same look with the black titlebar, menu bar, toolbars and add-on bar by changing to one of the Windows black themes, then customizing the title bar for the windows to black. Hence the reason that I was going that direction.

Most likely a child or grandchild, or even a friend of the user, made some changes to Windows color scheme, possibly without asking the user's permission, and the user now has that black "theme" through Windows desktop settings.

Cor-el, I will let you continue, as I do not want to confuse the user by taking him/her in too many differing directions.

more options

Do you get that text shadow effect with the menu bar text that in the OP's screenshot with a black Windows theme?

If Firefox uses a persona then that effect is applied, but I do not know if that also happens with a black Windows theme.


Lets wait for the OP's response to find how to proceed next (i.e. to who's answer the OP responds).
I agree with you that we must avoid to confuse the OP by doing too many suggestions at the same time.

more options

Chris (Original Poster) is on Vista, so Aero is a possibility -- it is not on by default in Vista as it is on Windows 7, Firefox can't change the Windows task bar. That picture looks like Windows 7 to me and as Windows 7 that would also affect the top.

How to turn disable transparency of Aero Glass and get closer to classic, while maintaining Windows 7 changes.

  • Control Panel\All Control Panel Items\Personalization
  • Pick at Theme or current theme
  • at the bottom click on Advanced Windows Color and Appearance
  • choose a color, change intensity to about 75% (experiment)
  • turn of the transparency checkmark
(Must be like Firefox, "advanced features" means what you are used to without the crap)

Firefox Developers did not respect the turning off of transparency so there may be some additional problems with the titlebar and maybe toolbars and user generated Alert/Prompt messages.


Windows 7 Home Premium
http://dmcritchie.mvps.org/windows-7/win7.htm

You can make Firefox 4.0.1 and Firefox 5.0 look like Firefox 3.6.17, see numbered items 1-10 in the following topic Fix Firefox 4.0 toolbar user interface, problems (Make Firefox 4.0 look like 3.6). -- Picture of before/after changes.

Athraithe ag David McRitchie ar

more options

Hi All, I must say I've been amazed by the amount of help I've received, and I'm sure you've worked out that I know nothing about computers, but with all your combined info, I've managed to get it back to windows basic colours and get rid of the black top. My pc came with Vista but this only happened when I changed from firefox 3 to firefox 4. It seems I was on Aero, still don't understand it and no-one else in our household has the knowledge to change anything. SO THANKS AGAIN EVERYONE ; it seems the more I find out, the less I really know !! Regards Chris

more options

Réiteach Roghnaithe

You are welcome. I am glad you were able to find a fix with information provided by the contributors here.

So that other users can find solutions to previously asked Firefox support questions, please take a couple of minutes to return to the forum, sign in and click "Solved" next to the reply above that helped you most in finding a solution. Thanks.