X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

firefox not playing sound in youtube.com and flash sites

Postáilte

I have downloaded the beta 5 version and for some odd reason I cant play sounds anymore, even after I downgraded back to version 4 - youtube.com plays videos but no sound. I have all latest flash plugins installed. sound works on all other browsers

I have downloaded the beta 5 version and for some odd reason I cant play sounds anymore, even after I downgraded back to version 4 - youtube.com plays videos but no sound. I have all latest flash plugins installed. sound works on all other browsers

Réiteach roghnaithe

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
You will only see the Firefox program in the Mixer if you are on a website that plays sound.
Also check the volume setting for the plugin-container process.

Read this answer in context 3

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • 4.0.60531.0
  • NPWLPG
  • Google Update

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17470 réiteach 157890 freagra

Réiteach Roghnaithe

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
You will only see the Firefox program in the Mixer if you are on a website that plays sound.
Also check the volume setting for the plugin-container process.

See: * [[No sound in Firefox]] * [[Video or audio does not play]] You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.<br /> You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.<br /> You will only see the Firefox program in the Mixer if you are on a website that plays sound.<br /> Also check the volume setting for the plugin-container process.<br />

Úinéir na ceiste

OH MY GOD: That was the solution. There is in fact a VOLUME MIXER for "Plugin Container For Firefox" and it was muted. No clue how that happened and I was not aware that there is a separate volume mixer for that. Thanks!

OH MY GOD: That was the solution. There is in fact a VOLUME MIXER for "Plugin Container For Firefox" and it was muted. No clue how that happened and I was not aware that there is a separate volume mixer for that. Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
17470 réiteach 157890 freagra

You're welcome

You're welcome