X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can't update Firefox. I'm using OS10.2.8. ,Firefox 2.0.0.12 .

Postáilte
Locking duplicate thread.
Please continue here: /questions/835635

When I tried to update to Firefox4 it told me 4 wont work with OS10.2.8. Can I update Firefox 2.0.0.12 to an earlier version of Firefox than4? How?

Thanks

<blockquote>Locking duplicate thread.<br> Please continue here: [/questions/835635]</blockquote> When I tried to update to Firefox4 it told me 4 wont work with OS10.2.8. Can I update Firefox 2.0.0.12 to an earlier version of Firefox than4? How? Thanks

Athraithe ag cor-el ar

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://www.mymerrill.com-logon

Breiseáin Shuiteáilte

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Shockwave Flash 9.0 r260
  • Shockwave Flash 8.0 r24
  • Java 1.3.1 Plug-in (CFM)
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java 1.3.1 Plug-in
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8903 réiteach 72815 freagra

I think the lastest version you can run is Firefox 2.0.0.20:

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/

That is not a secure version, so you might need to switch to a browser that still is getting regular security updates.

I think the lastest version you can run is Firefox 2.0.0.20: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/ That is not a secure version, so you might need to switch to a browser that still is getting regular security updates.