Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Paypal has notified me that I need to update their program - it is not on my list of plug-ins how do I update?

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó cor-el

more options

How do I update my Paypal account with you?

All Replies (2)

more options

Are you sure it was really a legitimate message? There are so many scams involving Paypal these days, you really have to examine them closely.

Anyway, according to Paypal, there is no more plugin since last September: THE PayPal PLUG-IN WILL NO LONGER BE AVAILABLE - PayPal.

more options

There are other things that need your attention.

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Java Plug-in 1.4.2_03 for Netscape Navigator (DLL Helper)
  2. Shockwave Flash 9.0 r28

You may need to remove the file NPSWF32.DLL in the plugins folder in the Firefox program folder
See also http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins

Update the Flash plugin to the latest version.

Update the Java plugin to the latest version.