Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Login problem with LinkedIn

  • 16 freagra
  • 25 leis an bhfadhb seo
  • 3510 views
  • Freagra is déanaí ó pfoster

more options

I cannot login to LinkedIn with Firefox but there is no such problem with IE8. The trouble started about 2 months ago when I had version 3.6.15 and continues with the present version 4.0.1. I have been in correspondence with LinkedIn ever since but nothing they suggest works. I like Firefox and it is my default browser, so it is annoying to have to use IE8 just for this task. I would therefore very much appreciate any solutions that anyone can offer.

All Replies (16)

more options

Clear cookies for that site. Access via Firefox button, Options | Options | Privacy and then click the "Show Cookies" button.

See http://www.linkedin.com/answers/using-linkedIn/ULI/648039-4236346

more options

I've tried that without success. Other things that I have tried are: clear cache; run in safe mode; reverted to a previous version (3.6.17); and re-set the password.

more options

Do you get an error message of some sort or another when you try to login with Firefox? If so, what does it say?

more options

When I enter my login details I am directed to a reCAPTCHA page. After completing that page it sends me back to the login screen saying my password is incorrect, which it isn't.

more options

Please do the following:

  1. In the location bar at the top, type: about:config and hit Enter.

  2. In the filter at the top, copy/paste the following: general.useragent.override This will display a blank page.

  3. Right click anywhere in the blank area and choose "New" and then "String". In the dialog box which appears, copy/paste general.useragent.override again and click OK. The dialog box will remain on screen, but you'll see that name appear above where it previously said "Enter Preference Name".

  4. Next, copy/paste the following: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0.1

  5. Click OK and then close the about:config tab. Restart Firefox again and try and login to LinkedIn.

  6. I've uploaded a screenshot for you to illustrate the steps above.

N.B. Update Java via http://www.java.com/en/

I don't know if it has anything to do with your problem, but your current Java installation is a security risk.

Athraithe ag Xircal ar

more options

Many thanks for your attention to my problem! I have carried out all your instructions including the Java update. However the problem still persists.

more options
  1. Press CTRL+SHIFT+DEL please.

  2. Change the menu at the top to Everything.

  3. Checkmark Browsing & Download History and Cache. (uncheck the others)

  4. Click Clear Now.

If there's a site or two you want to save in History, do that first because the above steps will delete everything.

  1. Click the Firefox button, go to Options | Options | Privacy and click the "Show Cookies" button.

  2. Type: LinkedIn in the Search field at the top and delete everything for that domain.

Next:

  1. Open a Windows Command Prompt (run as Administrator).

  2. Type: ipconfig /flushdns and hit Enter.

  3. Type: Exit to close.

Open Firefox again and try and login to you know where.


A thought just occurred to me. Uncheck "Tell web sites I do not want to be tracked" if it's enabled in Options | Options | Advanced | General (tab). Do that before you undertake the above steps. Try and login again afterwards.

Athraithe ag Xircal ar

more options

I'm sorry - done everything you said but problem still there. Double checked the IE8 scenario and it works fine.

more options

Could you please download the free version of Malwarebytes from http://www.malwarebytes.org/products/malwarebytes_free and run a full system scan to eliminate malware as the culprit as is often the case.

more options

Still no luck I'm afraid. I have done a scan and it all come up clean.

more options

Réiteach Roghnaithe

Athraithe ag Xircal ar

more options

thank you so much - it has resolved the issue

more options

You're welcome.

more options

Thanks for responding. It appears that all of the answers above do not fix the problem. I will stop using Firefox and return to Internet Explorer. I hope someone figures out how to solve this problem some day.

more options

The new profile fixed it for me. However shortly after that I discovered (very embarrassingly!) the probelm was that I had created a typo error in my username. I simply didn't spot this because the username was automatically entered into the box by Firefox and there was only one letter difference which didn't shout out at me. Not saying that this is your problem but it might be worth a double check.

So although I have a new profile I don't have to use it. Anyway best of luck.

more options

As much as I dislike Internet Explorer, I use it a lot more than Firefox now cause it doesn't cause this problem for me; ie - it ain't Linkedin's problem!