X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How to I turn off the feature that results in "Firefox has prevented this page from automatically reloading"?

Postáilte

When I click on the icons for sites I use regularly I get an annoying message and have to click x's and "allow"s several times to get it to go away. The message is a smug "Firefox has prevented this page from automatically reloading." Who asked it to suddenly start doing that? Why?

When I click on the icons for sites I use regularly I get an annoying message and have to click x's and "allow"s several times to get it to go away. The message is a smug "Firefox has prevented this page from automatically reloading." Who asked it to suddenly start doing that? Why?

Réiteach roghnaithe

Tuilleadh mionsonraí faoin chóras

Thosaigh sé seo nuair...

After I updated to 4

Breiseáin Shuiteáilte

  • Zeon PDF Plugin For Mozilla
  • Coupons, Inc. Coupon Printer DLL
  • getplusplusadobe16260
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Photosynth 1.1.0.602
  • npmnqmp 989898989877
  • Shockwave Flash 10.2 r159
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • npFFApi
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • Photosynth 1.1.0.10683
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Tuilleadh Eolais

I have to added this site to "exceptions" but it had to effect.

cor-el
  • Top 10 Contributor
  • Moderator
17764 réiteach 160655 freagra

Réiteach Roghnaithe

See:

See also:

See: * [http://kb.mozillazine.org/Menu_differences Firefox (Tools) > Options] > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" * [[Options window - Advanced panel#General_tab]] See also: * http://kb.mozillazine.org/accessibility.blockautorefresh
wintermute 0 réiteach 1 freagra

didn't work for me..i use ff 4.01 & those choices were not available

didn't work for me..i use ff 4.01 & those choices were not available
cor-el
  • Top 10 Contributor
  • Moderator
17764 réiteach 160655 freagra

If you do not see the menu bar with the Tools menu then press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily or open the Options via Firefox > Options

If you do not see the menu bar with the Tools menu then press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily or open the Options via Firefox > Options
mykol_j 0 réiteach 2 freagra

I have several applications that rely on auto-refreshing (BASE, Fidelis, etc.) and I've messed with the "Warn me when web sites try to redirect or reload the page" settings until I was blue in the face. It won't turn off. You would things that "Allow" would allow that page, but no...

Also can't seem to get it to STOP switching to a tab after I open it -- regardless of THAT setting too.

Running 4.0.1 and can't wait until 5.x...

I have several applications that rely on auto-refreshing (BASE, Fidelis, etc.) and I've messed with the "Warn me when web sites try to redirect or reload the page" settings until I was blue in the face. It won't turn off. You would things that "Allow" would allow that page, but no... Also can't seem to get it to STOP switching to a tab after I open it -- regardless of THAT setting too. Running 4.0.1 and can't wait until 5.x...

Athraithe ag mykol_j ar

SKOre 0 réiteach 1 freagra

Similar problem here... so frustrating. I get the message when uploading photos to one of my websites. Most of the time it uploads just fine but other times (consistently) I get the error message and new tab. If I'm remembering correctly, the problem may go away after running Super Anti-Spyware, doing a virus scan, or something like that. Although, I'm not sure how that would relate to this problem. Either way, does anyone have a good remedy for this? ....I too run Firefox 4.0.1

Similar problem here... so frustrating. I get the message when uploading photos to one of my websites. Most of the time it uploads just fine but other times (consistently) I get the error message and new tab. If I'm remembering correctly, the problem may go away after running Super Anti-Spyware, doing a virus scan, or something like that. Although, I'm not sure how that would relate to this problem. Either way, does anyone have a good remedy for this? ....I too run Firefox 4.0.1
Karl-Erik 0 réiteach 1 freagra

I was plagued by the same problem with redirecting or reloading pages, but I was unable to find anything useful under the "Tools Menu" of Firefox. However, bringing up the "Preferences" in the Firefox Menu fixed the problem. Select "Advanced" and uncheck the item "Warn me when web sites try to redirect or reload the page" and that's it. Tried v. 3.6.17 as well as 4.0.1.

I was plagued by the same problem with redirecting or reloading pages, but I was unable to find anything useful under the "Tools Menu" of Firefox. However, bringing up the "Preferences" in the Firefox Menu fixed the problem. Select "Advanced" and uncheck the item "Warn me when web sites try to redirect or reload the page" and that's it. Tried v. 3.6.17 as well as 4.0.1.
fpenguin 0 réiteach 1 freagra

Freagra Cabhrach

Firefox has a lot of usefull setting, for my opinion Tools -> Options -> Advanced -> General -> Accessibility -> "Warn me when web sites try to redirect or reload the page" IS NOT one of them. The Idea shure was great, just the implementation is not usuable for many people as seen by the number of people that post about it... and the ones that are annoyed but don't post. There are 2 main Problems here: 1) redirect and reload, even so they are similar in what they do, really need two seperate options. While most people will like a web application, monitoring or news site to refresh their information by reloading most people do not like to be redirected from "soundslikeadeal.com" to "drivebydownloadsandhacks.net". Allowing to reload and blocking the redirect would make a lot of sense for many users... 2) Like the option to display or not display pictures for a website, this option should be able to set on a per site setting and the Dialog "Firefox prevented this page from automatically reloading" should not just offer the option to "Allow" for one single reload (as it does now!) but to "whitelist" as in "remember this decission" or "Always Allow reload/redirect for this Site". This would be a real Security improvement because it would allow us to by default disallow the redirection even if we need it enabled for some website that we need for our daily work!

Firefox has a lot of usefull setting, for my opinion Tools -> Options -> Advanced -> General -> Accessibility -> "Warn me when web sites try to redirect or reload the page" '''IS NOT''' one of them. The Idea shure was great, just the implementation is not usuable for many people as seen by the number of people that post about it... and the ones that are annoyed but don't post. There are 2 main Problems here: 1) redirect and reload, even so they are similar in what they do, really need two seperate options. While most people will like a web application, monitoring or news site to refresh their information by reloading most people do not like to be redirected from "soundslikeadeal.com" to "drivebydownloadsandhacks.net". Allowing to reload and blocking the redirect would make a lot of sense for many users... 2) Like the option to display or not display pictures for a website, this option should be able to set on a per site setting and the Dialog "Firefox prevented this page from automatically reloading" should not just offer the option to "Allow" for one single reload (as it does now!) but to "whitelist" as in "remember this decission" or "Always Allow reload/redirect for this Site". This would be a real Security improvement because it would allow us to by default disallow the redirection even if we need it enabled for some website that we need for our daily work!
CharBrayton 0 réiteach 1 freagra

I unchecked button, closed & reopened Firefox to now avail.

I'm trying to do online class work, when I click link that opens new window, the page is blank.

Please let me know if there are any other options.

)
I unchecked button, closed & reopened Firefox to now avail. I'm trying to do online class work, when I click link that opens new window, the page is blank. Please let me know if there are any other options. :)