X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

google says my cookies are disabled, but they're not and so i can't access my google account - help!

Postáilte

i have done everything that google says to do, but it still insists that cookies are disabled and won't allow access to my email account. as it is impossible to reach them and since this may be a problem with firefox, i'm asking you for help.

i have done everything that google says to do, but it still insists that cookies are disabled and won't allow access to my email account. as it is impossible to reach them and since this may be a problem with firefox, i'm asking you for help.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Picasa plugin.
  • Shockwave for Director 11.5.8r612
  • iPhoto6
  • RealPlayer Plugin
  • 4.0.60129.0
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17589 réiteach 159118 freagra

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted. Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Profile Folder in case the file cookies.sqlite got corrupted.


Clear the cache and the cookies from sites that cause problems. * "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" ---- If clearing the cookies doesn't help then it is possible that the file <i>cookies.sqlite</i> that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete <b>cookies.sqlite-journal</b> and <b>cookies.txt</b>, if they exist, in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Profile Folder] in case the file cookies.sqlite got corrupted. ---- * http://kb.mozillazine.org/Cookies * http://kb.mozillazine.org/Websites_report_cookies_are_disabled

Úinéir na ceiste

thanks, but none of that helped. google still insists my cookies aren't enabled. any other ideas?

thanks, but none of that helped. google still insists my cookies aren't enabled. any other ideas?
cor-el
  • Top 10 Contributor
  • Moderator
17589 réiteach 159118 freagra

Freagra Cabhrach

Did you check the cookie exceptions?

  • Firefox > Preferences > Privacy > Cookies: "Exceptions"

Check the permissions for the domain in the current tab in Tools > Page Info > Permissions

Did you check the cookie exceptions? * Firefox > Preferences > Privacy > Cookies: "Exceptions" Check the permissions for the domain in the current tab in Tools > Page Info > Permissions

Úinéir na ceiste

got it! thanks so much. -n

got it! thanks so much. -n
cor-el
  • Top 10 Contributor
  • Moderator
17589 réiteach 159118 freagra

Freagra Cabhrach

You're welcome

You're welcome
Carloz 0 réiteach 3 freagra

I am having this problem, too, but I can't find the following:

Firefox > Preferences > Privacy > Cookies: "Exceptions"

Cor-el, I am assuming by "Firefox" you mean the Firefox Tab on the upper right hand side of the page. When I click that, I do not see "Preferences" anywhere. I have also tried going to "Tools" and "Options," but I don't see "Preferences" there either. I am using Windows XP, Firefox Version 6.0.2. Thanks in advance for any help you -- or anyone -- can give.

I am having this problem, too, but I can't find the following: Firefox > Preferences > Privacy > Cookies: "Exceptions" Cor-el, I am assuming by "Firefox" you mean the Firefox Tab on the upper right hand side of the page. When I click that, I do not see "Preferences" anywhere. I have also tried going to "Tools" and "Options," but I don't see "Preferences" there either. I am using Windows XP, Firefox Version 6.0.2. Thanks in advance for any help you -- or anyone -- can give.
cor-el
  • Top 10 Contributor
  • Moderator
17589 réiteach 159118 freagra

No, This thread is about Mac and on Mac you have to go to the Firefox menu to access teh Preferences.

  • Linux: Edit > Preferences
  • Mac: Firefox > Preferences
  • Windows: Firefox > Options or Tools > Options

Press F10 if the menu bar is hidden on Windows and Linux

No, This thread is about Mac and on Mac you have to go to the Firefox menu to access teh Preferences. *Linux: Edit > Preferences *Mac: Firefox > Preferences *Windows: Firefox > Options or Tools > Options <i>Press F10 if the menu bar is hidden on Windows and Linux</i>
Carloz 0 réiteach 3 freagra

Thanks Cor-el, but as I said I had tried going to "Tools" and "Options," but I don't see "Preferences" there either. I just tried again, and these are the tabs I see when I click on Tools, then Options, and the dialog box opens:

General / Tabs / Content / Applications / Privacy / Security / Sync / Advanced

Nothing about preferences on the tabs, and when I click on those tabs, I can't see the word preferences anywhere on those pages.

Thanks Cor-el, but as I said I had tried going to "Tools" and "Options," but I don't see "Preferences" there either. I just tried again, and these are the tabs I see when I click on Tools, then Options, and the dialog box opens: General / Tabs / Content / Applications / Privacy / Security / Sync / Advanced Nothing about preferences on the tabs, and when I click on those tabs, I can't see the word preferences anywhere on those pages.
Carloz 0 réiteach 3 freagra

I figured it out. FYI, there is no preferences option, but from the Privacy tab, there is a History section, and beneath that there are the words, 'Firefox will.' In the box next to that, scroll down and select 'Use customer settings for history' and then an icon for 'Exceptions' appears. Clicking on that opens an 'Exceptions - Cookies' dialogue box, where web sites can be entered and allowed as exceptions, or vice versa. Cheers!

I figured it out. FYI, there is no preferences option, but from the Privacy tab, there is a History section, and beneath that there are the words, 'Firefox will.' In the box next to that, scroll down and select 'Use customer settings for history' and then an icon for 'Exceptions' appears. Clicking on that opens an 'Exceptions - Cookies' dialogue box, where web sites can be entered and allowed as exceptions, or vice versa. Cheers!

Athraithe ag Carloz ar