Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Question I have updated to Firefox 4.0. when I try any personaisation I get message...."This Persona requires Firefox 3.6. You are currently using Firefox 2.0.0.9." The about Firefox tab confirms this. Any ideas how I can resolve. thank

  • 1 freagra
  • 5 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó cor-el

more options

Question I have updated to Firefox 4.0. when I try any personaisation I get message...."This Persona requires Firefox 3.6. You are currently using Firefox 2.0.0.9." The about Firefox tab confirms this. Any ideas how I can resolve. thanks

All Replies (1)

more options

Your More system details list shows that your user agent is corrupted and identifies you as using Firefox/2.0.0.9

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9 Swapper 1.0.4

See: