X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

I cannot remove http://search.jzip.com/ as my startup page?

Postáilte

I have removed all traces of jzip from my computer and no matter what I do, it I cannot reset my home page away from http://search.jzip.com/ and back to my original Mozilla Firefox we page. Please help me!

I have removed all traces of jzip from my computer and no matter what I do, it I cannot reset my home page away from http://search.jzip.com/ and back to my original Mozilla Firefox we page. Please help me!

Additional System Details

Seo é an rud a tharla

Every time Firefox opened

This started when...

I downloaded jzip

Installed Plug-ins

  • Zeon PDF Plugin For Mozilla
  • np-mswmp
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.2 r153
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG
  • Motive Plugin for Mozilla Browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Tuilleadh Eolais

Just help

DefenderII 0 solutions 1 answers

Helpful Reply

I had the same problem but found the solution on an other site. Basically you have to do the following:
1. go to C:/Program Files/Windows jZip Toolbar
2. in the folder there is a uninstall file for the toolbar execute it
3. delete the folder (not necessary)
4. open FF and type in the adressbar "about:config"
5. say you will be careful
6. type jzip in the filter bar
7. reinitialize all the values with "jzip" that are shown
8. close FF and restart => no more jzip startup page

I hope this helps

I had the same problem but found the solution on an other site. Basically you have to do the following:<br /> 1. go to C:/Program Files/Windows jZip Toolbar<br /> 2. in the folder there is a uninstall file for the toolbar execute it<br /> 3. delete the folder (not necessary)<br /> 4. open FF and type in the adressbar "about:config"<br /> 5. say you will be careful<br /> 6. type jzip in the filter bar<br /> 7. reinitialize all the values with "jzip" that are shown<br /> 8. close FF and restart => no more jzip startup page I hope this helps

Athraithe ag cor-el ar

ketempleton 0 solutions 1 answers

I also have this problem but when I go to C:/Program Files/ there is no file for Windows jZip Toolbar. Is there anything else I can do?

I also have this problem but when I go to C:/Program Files/ there is no file for Windows jZip Toolbar. Is there anything else I can do?
palm 0 solutions 1 answers

Hi, Thanks for the advice, which I can follow to the end of step 6. How does one "reinitialize all the values with "jzip" that are shown" as per step 7? Looking forward to your further advice. Kind regards, Palm

Hi, Thanks for the advice, which I can follow to the end of step 6. How does one "reinitialize all the values with "jzip" that are shown" as per step 7? Looking forward to your further advice. Kind regards, Palm
johnbc3 0 solutions 1 answers

I to am waiting for the definition of "reinitialize" in step 7. Thanks!!

I to am waiting for the definition of "reinitialize" in step 7. Thanks!!
jerwag1 0 solutions 2 answers

Helpful Reply

You have to do the following:
1. go to C:/Program Files (86) /Windows jZip Toolbar
2. in the folder there is a uninstall file for the toolbar execute it
3. delete the folder
4. open Firefox and type in the address bar "about:config"
5. say you will be careful
6. type “jzip” in the filter bar
7. "reinitialize" (right click on and then reset) all the values with "jzip" that are shown
8. close Firefox and restart => no more jzip startup page

You have to do the following:<br /> 1. go to C:/Program Files (86) /Windows jZip Toolbar<br /> 2. in the folder there is a uninstall file for the toolbar execute it<br /> 3. delete the folder<br /> 4. open Firefox and type in the address bar "about:config"<br /> 5. say you will be careful<br /> 6. type “jzip” in the filter bar<br /> 7. "reinitialize" (right click on and then reset) all the values with "jzip" that are shown<br /> 8. close Firefox and restart => no more jzip startup page

Athraithe ag cor-el ar

the code beetle 0 solutions 1 answers

Let me start off by saying that I like the Jzip tool, but screwing with your browser is dirty pool. Here's how I removed jzip from the home page.

In the Firefox folder, C:\Program Files\Mozilla Firefox\searchplugins (or wherever you have it installed), delete the JzipWebSearch.xml file. It should be in the searchplugins directory, if it's not just search for it in another folder. That should take care of it.

If this doesn't fix it for you let me know and I'll tackle it again.

Let me start off by saying that I like the Jzip tool, but screwing with your browser is dirty pool. Here's how I removed jzip from the home page. In the Firefox folder, C:\Program Files\Mozilla Firefox\searchplugins (or wherever you have it installed), delete the JzipWebSearch.xml file. It should be in the searchplugins directory, if it's not just search for it in another folder. That should take care of it. If this doesn't fix it for you let me know and I'll tackle it again.
egd_23 0 solutions 1 answers

I am a victim as well as previous Firefox users. I have tried all of the prior suggestions and still at a loss...other than deleting Firefox and starting over...

Any other thoughts???

I am a victim as well as previous Firefox users. I have tried all of the prior suggestions and still at a loss...other than deleting Firefox and starting over... Any other thoughts???
B0mbardo 0 solutions 1 answers

Worked like a charm for me Thanks :)

Worked like a charm for me Thanks :)
chakka888 0 solutions 1 answers

thecodebeetle,

Thank you so much for the help - your solution was quick and did the job. Jzip was evil to try to steal my homepage :P

thecodebeetle, Thank you so much for the help - your solution was quick and did the job. Jzip was evil to try to steal my homepage :P
vizanje 0 solutions 1 answers
Postáilte

I found this worked for me...c:\program files\windows jzip toolbar there will be an uninstall program..run it, should work.

I found this worked for me...c:\program files\windows jzip toolbar there will be an uninstall program..run it, should work.
rohazon101 0 solutions 1 answers

Thanks to DefenderII !!

A already had deleted the extension, and reset the regarding lines in the about:config screen. But it missed me the uninstall of the Windows Jzip toolbar.

What was strange is that the home page was correctly defined for the firefox startup and opening a new window, but the jzip search engine continued to appear only in a new tab call.

Well I'm now so happy to waste this ... bidule (sorry I don't know this kind of word in english !!!)

Thanks to DefenderII !! A already had deleted the extension, and reset the regarding lines in the about:config screen. But it missed me the uninstall of the Windows Jzip toolbar. What was strange is that the home page was correctly defined for the firefox startup and opening a new window, but the jzip search engine continued to appear only in a new tab call. Well I'm now so happy to waste this ... bidule (sorry I don't know this kind of word in english !!!)
robdowdeswell 0 solutions 1 answers

Hi - i am also struggling to reclaim my browser from jzip. Do you have a translation for the Firefox solution for fixing Windows Explorer 9? (perhaps i should be migrating to Firefox?). Thanks

Hi - i am also struggling to reclaim my browser from jzip. Do you have a translation for the Firefox solution for fixing Windows Explorer 9? (perhaps i should be migrating to Firefox?). Thanks
micaelzeller 0 solutions 2 answers

I found the evil jzip under C:\Program Files\Mozilla Firefox\searchplugins\SearchResults.xml

So, SEARCHRISULTS is another name they put to damage us

I found the evil jzip under C:\Program Files\Mozilla Firefox\searchplugins\SearchResults.xml So, SEARCHRISULTS is another name they put to damage us
vryce2000 0 solutions 1 answers

FIX: Did everything suggested, but none the less the pesky search.jzip.com was still there. So here it goes. 1. Disable in IE: Tools / Manage Add-Ons / Disable Jzip Toolbar (I had 2) 2. Remove jzip (i know it hurts, i've depended on this program for a long time) 3. Uninstall Firefox completely, even browsing history. 4. Reboot 5. Re-install Firefox and be happy (mine was totally gone).

FIX: Did everything suggested, but none the less the pesky search.jzip.com was still there. So here it goes. 1. Disable in IE: Tools / Manage Add-Ons / Disable Jzip Toolbar (I had 2) 2. Remove jzip (i know it hurts, i've depended on this program for a long time) 3. Uninstall Firefox completely, even browsing history. 4. Reboot 5. Re-install Firefox and be happy (mine was totally gone).
Robfoll 0 solutions 1 answers

Worked! and easy to do! Was driving me crazy. Thanks Vizanje!

Worked! and easy to do! Was driving me crazy. Thanks Vizanje!

Athraithe ag Robfoll ar

AutumnWings 0 solutions 1 answers
Postáilte

I've been trying to get rid of that pesky homepage for months. Thank you so much for posting this! :)

I've been trying to get rid of that pesky homepage for months. Thank you so much for posting this! :)
mikefox001 0 solutions 1 answers

Very many thanks, I appear to have been successful removing search.jzip from my home page following the steps 1 to 8. HOWEVER I have not been succesfull in removing the file jZipShell64x.dll which is the only file remaining in the jzip folder after removing the files individually. There is a request to close the file and try again! I'm not aware it is open or if it is how to close it. Can someone help me.

Very many thanks, I appear to have been successful removing search.jzip from my home page following the steps 1 to 8. HOWEVER I have not been succesfull in removing the file jZipShell64x.dll which is the only file remaining in the jzip folder after removing the files individually. There is a request to close the file and try again! I'm not aware it is open or if it is how to close it. Can someone help me.
marvel 0 solutions 1 answers

You can use a workaround by opening the browser with a shortcut to your favorite startpage on your desktop. Remains a very irritable intrusion!

You can use a workaround by opening the browser with a shortcut to your favorite startpage on your desktop. Remains a very irritable intrusion!
davorobo 0 solutions 1 answers

Thanks - worked perfectly.

A few people posted that they were not sure about the "reinitialize" step 7. Once you have searched "jzip" in the filter bar, right-click any occurences and select "reset". This should do the job although for me following up to Step 4 was sufficient to solve the problem.

Thanks - worked perfectly. A few people posted that they were not sure about the "reinitialize" step 7. Once you have searched "jzip" in the filter bar, right-click any occurences and select "reset". This should do the job although for me following up to Step 4 was sufficient to solve the problem.
Lary_Smith 1 solutions 38 answers

wow, good to learn. If there are still someone who cannot fix it by using all of above instructions, I would like to add one more solution: http://blog.teesupport.com/virus-search-jzip-com-removal-redirected-to-search-jzip-com-hijacker-for-ie-and-firefox/

wow, good to learn. If there are still someone who cannot fix it by using all of above instructions, I would like to add one more solution: http://blog.teesupport.com/virus-search-jzip-com-removal-redirected-to-search-jzip-com-hijacker-for-ie-and-firefox/