Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

New, custom toolbars disapear after restarting Firefox 4. Is Firefox unable to save them for some reason?

  • 24 freagra
  • 111 leis an bhfadhb seo
  • 411 views
  • Freagra is déanaí ó bryenmiller

more options

Hello, and first of all thank you for reading.

After restarting Firefox 4 (for any reason, e.g. add-ons), all the custom new toolbars will be missing.

I tried recreating them with or without certain tools to see if it was a specific tool that was preventing the entire toolbar from loading. No results though.

My opinion so far is that Firefox is unable to save any setting for some unknown reason. But then again is able to save bookmarks, add-ons and history... So the problem really is with the toolbars ONLY.

I've been using Firefox for a very long time, but this is the first time this happens to me.

The platform I'm using Firefox on is a Mac with OS X 10.6. I am not sure if this issue happens only on Macs or not.

Any help is welcome! Thank you.

Athraithe ag Falxo ar

Réiteach roghnaithe

I solved by following the method described here: http://support.mozilla.com/en-US/kb/Toolbar%20keeps%20resetting

Hope it helps! ;-)

Read this answer in context 👍 2

All Replies (4)

more options

@ niente0,

Are you sure? The link leads to nothing. I get a "Page not found" error.

EDIT: Oh, thanks for correcting it.

Athraithe ag Falxo ar

more options

I tried all the solutions mentioned above relating to corrupt localstore.rdf & reseting toolbars with no luck whatsoever. I actually gave up on this and started using the All-in-one Sidebar extension which allows one to add icons to the sidebar. More than good enough...

more options

@niente0,

Nope. Didn't change a thing. The thing is, it seems to work at first, but after just a few restarts with multiple windows open, the new tool bar disappears first from one window, then another, and eventually ALL, and it just doesn't exist anymore.

In my case, it may well be a conflict with one or more of several addons I use. Trouble is, I use EVERY addon I have on a regular basis. They are too important to me to do away with even one just to get this working. Besides, there was no problem at all with version three. Mozilla needs to FIX this.

@spync, I use AIOS too. Completely forgot that was one function it serves. Using that now and it works great! thanks

Athraithe ag RiversideRepeat ar

more options

I solved it by disabling the extension Gmail Manager. There is something in Gmail Manager that causes a reset. Not sure what but at least my toolbar doesn't reset now.

Athraithe ag bryenmiller ar

  1. 1
  2. 2