X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

My homepage opens at http://asus.us.msn.com instead of msn.com

Postáilte

My homepage is set to msn.com and today I noticed that instead of opening at msn.com, it opens at asus.us.msn.com. How can I change it back.

My homepage is set to msn.com and today I noticed that instead of opening at msn.com, it opens at asus.us.msn.com. How can I change it back.

Tuilleadh mionsonraí faoin chóras

Seo é an rud a tharla

Gach uair a osclaíonn Firefox

Thosaigh sé seo nuair...

today

Breiseáin Shuiteáilte

  • nphpclipbook
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60129.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

Tuilleadh Eolais

Mattias Lindholm 0 réiteach 1 freagra

This is an issue with MSN and not Firefox, and hence it's probably possible to switch back through your settings on the page.

However, if you can't find that way, you can always remove the cookies for the site. Click Tools on your menu bar and goto Settings. Under Security you will find a link to remove single cookies, and if you click it you can remove cookies from msn.com and/or any other MSN sites that cause this problem. Once you have removed them, goto msn.com again and you should stay on that site. Make sure not to enter asus.us.msn.com again, as you will have to redelete your cookies if you do so.

(Do note that I'm not using the English language in Firefox, and my details may not be 100% correct to the word in the details of how to remove the cookie, but you should get a hang of it.)

This is an issue with MSN and not Firefox, and hence it's probably possible to switch back through your settings on the page. However, if you can't find that way, you can always remove the cookies for the site. Click Tools on your menu bar and goto Settings. Under Security you will find a link to remove single cookies, and if you click it you can remove cookies from msn.com and/or any other MSN sites that cause this problem. Once you have removed them, goto msn.com again and you should stay on that site. Make sure not to enter asus.us.msn.com again, as you will have to redelete your cookies if you do so. (Do note that I'm not using the English language in Firefox, and my details may not be 100% correct to the word in the details of how to remove the cookie, but you should get a hang of it.)