X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Youtube videos are blank black screen only on my firefox browser.

Postáilte

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have the latest version 3.6.13

I'm on a PC 32 bit home basic vista.

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have the latest version 3.6.13 I'm on a PC 32 bit home basic vista.

Athraithe ag helpthisgame ar

Réiteach roghnaithe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Read this answer in context 18

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://youtube.com

Breiseáin Shuiteáilte

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • LogMeIn, Inc. Remote Access Components
  • np-mswmp
  • ijji Web Launching Plugin for FireFox
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.51204.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 1.1.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 BTRS30790 Firefox/3.6.13 ( .NET CLR 3.5.30729)

Tuilleadh Eolais

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox.

Waffleuppagus 0 réiteach 2 freagra

I followed the suggestion of clearing cache and cookies and it worked a treat. Open Firefox, click on TOOLS in the top bar, click CLEAR RECENT HISTORY, set TIME RANGE to EVERYTHING, select COOKIES and CACHE then hit CLEAR NOW......BINGO (I hope).

I followed the suggestion of clearing cache and cookies and it worked a treat. Open Firefox, click on TOOLS in the top bar, click CLEAR RECENT HISTORY, set TIME RANGE to EVERYTHING, select COOKIES and CACHE then hit CLEAR NOW......BINGO (I hope).
scarletpen 0 réiteach 5 freagra

What is the problem with Adobe flash + Firefox??? If I can play a Youtube video, I can't load pix on FB (or elsewhere). I have a Mac (OS X 10.6.8). When I fix one piece, the other remains a problem. I have removed, reloaded, cleared cookies, etc. repeatedly. Help. I could use Chrome and none of this would be a problem but I prefer to use Firefox, although...

What is the problem with Adobe flash + Firefox??? If I can play a Youtube video, I can't load pix on FB (or elsewhere). I have a Mac (OS X 10.6.8). When I fix one piece, the other remains a problem. I have removed, reloaded, cleared cookies, etc. repeatedly. Help. I could use Chrome and none of this would be a problem but I prefer to use Firefox, although...
scarletpen 0 réiteach 5 freagra

I found this only partially helpful.

I found this only partially helpful.
Corliya 1 réiteach 48 freagra

helpthisgame posted a year ago and the post is now: Modified February 22, 2012.. Anyway, the newest Firefox is a whole different version. To help fix Flash, there's the Beta; Currently @ http://labs.adobe.com/downloads/flashplayer11-2.html

helpthisgame posted a year ago and the post is now: Modified February 22, 2012.. Anyway, the newest Firefox is a whole different version. To help fix Flash, there's the Beta; Currently @ http://labs.adobe.com/downloads/flashplayer11-2.html
scarletpen 0 réiteach 5 freagra

I tried the fix you suggested. It did not work. The link goes to Adobe Labs. Fine. I uninstalled Adobe. Then I installed Adobe and, I believe, 2 debuggers appropriate for Mac OS X (32-bit fix suggested for 32-bit and 64-bit).

It is not working. YouTube = blank screen. Please, any suggestions?

I tried the fix you suggested. It did not work. The link goes to Adobe Labs. Fine. I uninstalled Adobe. Then I installed Adobe and, I believe, 2 debuggers appropriate for Mac OS X (32-bit fix suggested for 32-bit and 64-bit). It is not working. YouTube = blank screen. Please, any suggestions?
amplifier12 0 réiteach 2 freagra

I am having the same problem. I checked if my plugins have updates and it says my flash has an update so I tried to get the update and it still says it can be updated. I've tried installing the update several times now. I've uninstalled firefox reinstalled. I've downloaded the firefox beta and still nothing works on youtube. All other sites work fine with videos. I did try disabling adblock also.

I am having the same problem. I checked if my plugins have updates and it says my flash has an update so I tried to get the update and it still says it can be updated. I've tried installing the update several times now. I've uninstalled firefox reinstalled. I've downloaded the firefox beta and still nothing works on youtube. All other sites work fine with videos. I did try disabling adblock also.
Waffleuppagus 0 réiteach 2 freagra

amplifier12, I'm not any sorta wiz' but the method I used , posted earlier in this thread' worked a treat, your prob' is pretty much the same as mine was, give it a try.

amplifier12, I'm not any sorta wiz' but the method I used , posted earlier in this thread' worked a treat, your prob' is pretty much the same as mine was, give it a try.
stuart7491 1 réiteach 15 freagra

thanks, i am up and working, yeah

thanks, i am up and working, yeah
stuart7491 1 réiteach 15 freagra

thanks up and running yeah

thanks up and running yeah
John99 971 réiteach 13138 freagra

By all means read the tips in this thread, and if one works mark it as helpful, but this thread is a year old and so if you wish to ask a question you would be better starting your own new thread by asking a new question.

Follow the prompts from /questions/new <-- clickable link--

By all means read the tips in this thread, and if one works mark it as helpful, but this thread is a year old and so if you wish to ask a question you would be better starting your own new thread by asking a new question. '''Follow the prompts from [/questions/new] '''<-- clickable link--
amplifier12 0 réiteach 2 freagra

Strange I thought I already cleared that but now it works fine. Thanks

Strange I thought I already cleared that but now it works fine. Thanks