X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Youtube videos are blank black screen only on my firefox browser.

Postáilte

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have the latest version 3.6.13

I'm on a PC 32 bit home basic vista.

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have the latest version 3.6.13 I'm on a PC 32 bit home basic vista.

Athraithe ag helpthisgame ar

Réiteach roghnaithe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Read this answer in context 18

Tuilleadh mionsonraí faoin chóras

Sites Affected

http://youtube.com

Breiseáin Shuiteáilte

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • LogMeIn, Inc. Remote Access Components
  • np-mswmp
  • ijji Web Launching Plugin for FireFox
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.51204.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 1.1.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 BTRS30790 Firefox/3.6.13 ( .NET CLR 3.5.30729)

Tuilleadh Eolais

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox.

TonyE
  • Moderator
1034 réiteach 8840 freagra

Try turning off hardware acceleration for Flash, that can sometimes resolve issues with Flash videos not playing. Right-click on any Flash video, click "Settings", select the Display tab and uncheck “Enable hardware acceleration"

Try turning off hardware acceleration for Flash, that can sometimes resolve issues with Flash videos not playing. Right-click on any Flash video, click "Settings", select the Display tab and uncheck “Enable hardware acceleration"

Úinéir na ceiste

It tried this but I still have the black blank screen.

It tried this but I still have the black blank screen.

Úinéir na ceiste

are you serious no one knows how to solve this problem?

are you serious no one knows how to solve this problem?
AliceWyman
  • Moderator
195 réiteach 2266 freagra
Maybe something here? * http://kb.mozillazine.org/Flash#Troubleshooting * [[Managing the Flash plugin]] (under Troubleshooting)
cor-el
  • Top 10 Contributor
  • Moderator
13040 réiteach 119421 freagra

Réiteach Roghnaithe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]] * [[Troubleshooting plugins]] If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Úinéir na ceiste

Thanks cor-el I disabled the extension and it worked!

Thanks cor-el I disabled the extension and it worked!
cor-el
  • Top 10 Contributor
  • Moderator
13040 réiteach 119421 freagra

You're welcome.

Can't you tell us which extension caused your problem?
It helps others who read this thread.

You're welcome. Can't you tell us which extension caused your problem?<br /> It helps others who read this thread.

Úinéir na ceiste

Adblock plus sold us out to Youtube ads -.- Disable your Adblock plus on youtube or you won't be able to watch videos.

Adblock plus sold us out to Youtube ads -.- Disable your Adblock plus on youtube or you won't be able to watch videos.

Athraithe ag helpthisgame ar

FilipeMPaiva 0 réiteach 1 freagra

I have similar problem. When I try to open a video with Firefox in youtube I get the message: "an error occurred, please try again later". Nevertheless, if I send the link to my self in a e-mail, and read the e-mail with my gmail in Firefox, then I can watch the video inside the e-mail. Also I can wotch youtube video in orkut. I've tried disabling all extensios and plugins and finally found out that I have two plugins related to this subject:

1) Shockwave Flash 10.1 r999. With only this plugin, it happens as described above;

2) Shockwavw Flash 10.1 r102. With only this plugin, the video in youtube page are just black and nothing happens; in the email the video does not work.

It is interesting that in google chrome only the plugin Shockwavw Flash 10.1 r102 appears in the list of plugins and everything works just fine.

I have similar problem. When I try to open a video with Firefox in youtube I get the message: "an error occurred, please try again later". Nevertheless, if I send the link to my self in a e-mail, and read the e-mail with my gmail in Firefox, then I can watch the video inside the e-mail. Also I can wotch youtube video in orkut. I've tried disabling all extensios and plugins and finally found out that I have two plugins related to this subject: 1) Shockwave Flash 10.1 r999. With only this plugin, it happens as described above; 2) Shockwavw Flash 10.1 r102. With only this plugin, the video in youtube page are just black and nothing happens; in the email the video does not work. It is interesting that in google chrome only the plugin Shockwavw Flash 10.1 r102 appears in the list of plugins and everything works just fine.
puppydog12 0 réiteach 3 freagra

noscript was my problem so i have to disable it when i watch youtube

noscript was my problem so i have to disable it when i watch youtube
anyoneinracks 0 réiteach 5 freagra

Have you tried reducing the resolution?

Have you tried reducing the resolution?
FrankDodd 0 réiteach 2 freagra

Freagra Cabhrach

I was having this problem too, disabling extensions and add ons did not work and neither did safe mode. However I found that it was fine when I used in private browsing. So I flushed the cache and the cookies and everything started working perfectly again. You may lose some settings though when you flush your cookies.

I was having this problem too, disabling extensions and add ons did not work and neither did safe mode. However I found that it was fine when I used in private browsing. So I flushed the cache and the cookies and everything started working perfectly again. You may lose some settings though when you flush your cookies.
carpentercm 0 réiteach 13 freagra

I have Adblock plus installed and I am certain the problem I had was NOT due to Adblock plus as I created a new profile and installed adblock plus and have been able to load flv's thru Youtube and other sites. Cannot blame adblock or flashblock or flashgot as they are playing very nice with Youtube and all other sites with videos...So far

I have Adblock plus installed and I am certain the problem I had was NOT due to Adblock plus as I created a new profile and installed adblock plus and have been able to load flv's thru Youtube and other sites. Cannot blame adblock or flashblock or flashgot as they are playing very nice with Youtube and all other sites with videos...So far
ozzy82 0 réiteach 3 freagra

I have a similar problem, when I try to watch YouTube I get a black screen and loading symbol that appears before the video starts, but then it get stuck and image never appears, I can hear the video and everything but can't see the image, if the video is embedded in another website I can watch it perfectly, but if I go to youtube.com then the problem shows up, I dont have any problems with other stream websites, or IE, I'm using version 3.6.13 on Windows 7 with the latest version of flash installed, please help, I dont wan't to have to go back to IE//

I have a similar problem, when I try to watch YouTube I get a black screen and loading symbol that appears before the video starts, but then it get stuck and image never appears, I can hear the video and everything but can't see the image, if the video is embedded in another website I can watch it perfectly, but if I go to youtube.com then the problem shows up, I dont have any problems with other stream websites, or IE, I'm using version 3.6.13 on Windows 7 with the latest version of flash installed, please help, I dont wan't to have to go back to IE//
the_hurricane_master 0 réiteach 1 freagra

I have firefox 3.6.13 and latest flash player installed. yesterday i had no problems viewing any youtube videos but today all the videos on youtube website appear as a black screen i dont have any problems with intenret explorer i haven't installed any plug in till yesterday

i have tested safe mode on firefox and disabled ALL but flash player but still have the same problem the interesting thing is that all videos appear completeley ok on Facebook website so they all get start playing in facebook from youtube! but in facebook i think it's a problem from youtube website.

any suggestions?

I have firefox 3.6.13 and latest flash player installed. yesterday i had no problems viewing any youtube videos but today all the videos on youtube website appear as a black screen i dont have any problems with intenret explorer i haven't installed any plug in till yesterday i have tested safe mode on firefox and disabled ALL but flash player but still have the same problem the interesting thing is that all videos appear completeley ok on Facebook website so they all get start playing in facebook from youtube! but in facebook i think it's a problem from youtube website. any suggestions?
kriscologne 0 réiteach 1 freagra

Freagra Cabhrach

I had the same problem, deleting the history and all cockies was the solution.

I had the same problem, deleting the history and all cockies was the solution.
ozzy82 0 réiteach 3 freagra

BIG Thank you, it works just fine now!

BIG Thank you, it works just fine now!
DSpeedy 0 réiteach 3 freagra

Do you have AdBlockPlus in use? I had same problem with my FF 3.6.13 and ABP 1.3.3. Problem was caused by AdBlockPlus.

FIX: ABP --> force a subscription update by opening the Tools menu, selecting the Adblock Plus preferences, and then "Filters", followed by "Update all subscriptions".

Fix found from ABP forum


I Have Vista 32 home premium, but I guess it`s not related to operating system

Do you have AdBlockPlus in use? I had same problem with my FF 3.6.13 and ABP 1.3.3. Problem was caused by AdBlockPlus. FIX: ABP --> force a subscription update by opening the Tools menu, selecting the Adblock Plus preferences, and then "Filters", followed by "Update all subscriptions". Fix found from ABP forum I Have Vista 32 home premium, but I guess it`s not related to operating system
DSpeedy 0 réiteach 3 freagra

You don`t have to disable ABP completely. See my post in this thread.

You don`t have to disable ABP completely. See my post in this thread.
ozzy82 0 réiteach 3 freagra

problem came back, I erase all history and cookies and YT works fine when I play a video, but when I try to open another video the problem returns!!! I have to keep erasing history to see just one video.. this is crazy!! HELP!

problem came back, I erase all history and cookies and YT works fine when I play a video, but when I try to open another video the problem returns!!! I have to keep erasing history to see just one video.. this is crazy!! HELP!