Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

links won't open

  • 1 freagra
  • 184 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó viscendo

more options

Running Firefox 3.6.12 on MacBook (Snow Leopard, 4GB ram). Suddenly, this week, all links seem broken and won't open in Firefox. For example, if there is a link in an EMAIL, skype, iChat, etc, when I click on it, nothing happens (other than Firefox coming to the front of my screen). However, when I switched my default browser to Safari, all of those 'broken' links worked perfectly. This seems to have occurred this week. One of my university students also remarked about this today. He has the same issue on his MacBook (running LEO or Tiger).


FOLLOW-UP: I just downloaded the Firefox 4 BETA version, and all of the links now work. So, this appears to just be an issue with Firefox 3.6.12

Running Firefox 3.6.12 on MacBook (Snow Leopard, 4GB ram). Suddenly, this week, all links seem broken and won't open in Firefox. For example, if there is a link in an EMAIL, skype, iChat, etc, when I click on it, nothing happens (other than Firefox coming to the front of my screen). However, when I switched my default browser to Safari, all of those 'broken' links worked perfectly. This seems to have occurred this week. One of my university students also remarked about this today. He has the same issue on his MacBook (running LEO or Tiger). FOLLOW-UP: I just downloaded the Firefox 4 BETA version, and all of the links now work. So, this appears to just be an issue with Firefox 3.6.12

Athraithe ag kat123456 ar

All Replies (1)

more options

I am running Firefox 3.6.16 on Mac OS 10.6.7. (Firefox must be set as your Default Web Browser) This issue started for me yesterday. This morning I was able to fix the problem in Firefox by going to Tools > Add-ons > Clicking on Extensions at the top of the window and then disabling all the Extensions. You will then need to quit and restart Firefox for this changes to effect your browser. Test a link from your email, iChat, etc. to confirm that your links are now opening in Firefox. Then Enable each Extension one by one, restarting Firefox after you enable each Extention test a link from your email or other application each time again confirming that your links are still opening in Firefox. You may find a culprit, I was able to re-enable all of my Extensions and I was still able to open all my links inside Firefox.