Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

how to permanently disable quick links

more options

Recently Firefox has started doing something extremely annoying - activating something called quick links whenever I use an apostrophe ('). The only way I have found to disable it is to go into about:config and add a boolean to disable it, but when I restart Firefox it goes back to the default settings. This is incredibly annoying because damnit, I want to use proper grammar and punctuation in my posts and this thing won't let me! I never asked to turn it on since Ctrl-F does the same thing, it is a redundant feature that has a stupid trigger. I'm seriously switching to Chrome over this, but I'm hoping I can solve the problem first...

All Replies (3)

more options
more options

Above "solutions" attempted.

Did not work.

Solutions that involve me resizing windows, or opening and closing dialogue boxes, or sacrificing a chicken to the mozilla overlords are not acceptable. Fix the problem by removing the keymap, or allowing users to remove the keymapping, would be grand.

Any other ideas here? I would try the "upgrade FF'" solution, but FF4.1 does not support firebug yet, and without firebug there really is not a reason to use Firefox.


This has to be the most boneheaded UI/UX decision ever.

Guess what, the apostrophe is used CONSTANTLY when you are writing things like, oh, email... google docs... facebook posts... twitter posts...

Seriously. Double Picard Facepalm.

I've tried a number of the suggested ways to disable this "feature" and none of them work. Basically, in FF4, I am totally boned.

Athraithe ag apostrophedisaster ar