X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why do I have to Setup Sync everytime I open Firefox? Shouldn't it stay setup once you do it until you disconnect?

Postáilte

I have to setup Sync everytime I open Firefox. I'm using sync on 3 different computers and I have to re-set it up on all 3 of them everytime I open Firefox. How can I make it so that once it is setup I don't have to do it again?

I have to setup Sync everytime I open Firefox. I'm using sync on 3 different computers and I have to re-set it up on all 3 of them everytime I open Firefox. How can I make it so that once it is setup I don't have to do it again?

Úinéir na ceiste

Can anyone out there help me with this?

Can anyone out there help me with this?
sanhoser 0 réiteach 1 freagra

Freagra Cabhrach

I ran into this same problem, and managed to get it working. Go to Tools -> Options -> Privacy, see if "Clear history when Firefox closes" is checked. If it's enabled, then the below might fix your problem. If it's not enabled, then you'll need to keep looking for the solution.

1. Exit completely out of all Firefox windows, then start a new Firefox session.

2. Set up Firefox Sync like you've been doing. Don't close Firefox until completing everything else, otherwise you'll need to start this at the top again.

3. Go to Tools -> Options -> Privacy, and click on the Settings button to the right of "Clear history when Firefox closes".

4. In the Data section, uncheck "Saved Passwords" and click OK.

5. If you don't want Firefox to remember passwords for websites (a safe assumption if you were wiping Saved Passwords on exit), click to the Security tab and uncheck "Remember passwords for sites".

6. Click OK to close the Options window.

7. Mouse over the Firefox Sync icon at the bottom right corner of Firefox, and click it. It should briefly switch to spinning arrows while it syncs, then return to normal.

8. Close Firefox, then start a new Firefox session.

9. Click the Firefox Sync icon again, and it should sync automatically without needing to re-enable your account.

HTH.

I ran into this same problem, and managed to get it working. Go to Tools -> Options -> Privacy, see if "Clear history when Firefox closes" is checked. If it's enabled, then the below might fix your problem. If it's not enabled, then you'll need to keep looking for the solution. 1. Exit completely out of all Firefox windows, then start a new Firefox session. 2. Set up Firefox Sync like you've been doing. Don't close Firefox until completing everything else, otherwise you'll need to start this at the top again. 3. Go to Tools -> Options -> Privacy, and click on the Settings button to the right of "Clear history when Firefox closes". 4. In the Data section, uncheck "Saved Passwords" and click OK. 5. If you don't want Firefox to remember passwords for websites (a safe assumption if you were wiping Saved Passwords on exit), click to the Security tab and uncheck "Remember passwords for sites". 6. Click OK to close the Options window. 7. Mouse over the Firefox Sync icon at the bottom right corner of Firefox, and click it. It should briefly switch to spinning arrows while it syncs, then return to normal. 8. Close Firefox, then start a new Firefox session. 9. Click the Firefox Sync icon again, and it should sync automatically without needing to re-enable your account. HTH.
xxswfxx 0 réiteach 1 freagra

Freagra Cabhrach

This worked perfectly. Thank you very much sanhoser.

This worked perfectly. Thank you very much sanhoser.