Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

my web search downloaded today has overridden all my firefox toolbar features

  • 6 fhreagra
  • 156 leis an bhfadhb seo
  • 48 views
  • Freagra is déanaí ó johnandheather

more options

downloaded by web search toolbar today. Can not now get any of the Firefox toolbar features, i.e forward and back etc. I cannot get rid of the tool bar as it does not show up in add and remove programs. How can I get Firefox back to normal Typo should have written my web search

Athraithe ag cor-el ar

Réiteach roghnaithe

"I typed about:config and eventually got the list of preferences. I did eventually find keyword url but when I right click I get the following options: open link in new tab:open link in new indow:bookmark this link:save link as:send link:copy link location"

It sounds as though your location bar redirected you to a web site. The about:config "page" is a built-in configuration tool that doesn't behave anything like a web site. Make sure you don't use http: or www or any domain ending when accessing about:config.

If you can't load about:config from the address bar, temporarily edit your home page setting to about:config and then click the Home button. Does that work?

Read this answer in context 👍 4

All Replies (6)

more options

Check out this popular thread from last year: Removal of My Web Search. Any luck?

more options

got into about:config but lst of preferences did not include keyword.url so am back to square one. Not having a forward/backward arrow is making this very difficult

more options
  • If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear
  • Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See Restore the Menu bar in Firefox).
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window to one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars

http://kb.mozillazine.org/Toolbar_customization

more options

have got navigation toolbar back thank you I typed about:config and eventually got the list of preferences. I did eventually find keyword url but when I right click I get the following options: open link in new tab:open link in new indow:bookmark this link:save link as:send link:copy link location There is no reset question. I very much want to get rid of this toolbar and have spent several hours trying. All suggestions gratefully received

more options

Réiteach Roghnaithe

"I typed about:config and eventually got the list of preferences. I did eventually find keyword url but when I right click I get the following options: open link in new tab:open link in new indow:bookmark this link:save link as:send link:copy link location"

It sounds as though your location bar redirected you to a web site. The about:config "page" is a built-in configuration tool that doesn't behave anything like a web site. Make sure you don't use http: or www or any domain ending when accessing about:config.

If you can't load about:config from the address bar, temporarily edit your home page setting to about:config and then click the Home button. Does that work?

Athraithe ag jscher2000 ar

more options

I realise now that I was typing about:config into the search bar not the location bar. how stupid do I feel? I fixed my problem by instructing Firefox to deny access to the my web search site. This left me with no toolbar. I typed firefox start page into the location bar and set this as my home page. Bingo. Back to normal. Thank you for your response