X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I can't see anything to confirm that I'm not a robot! The box is empty.

Postáilte

I'm using FF 3.6.8 on a Mac with OS 10.6.4. I can't see any words in the box where I'm supposed to confirm that I'm not a robot, so I can't start Firefox Sync. What settings may be wrong?

I'm using FF 3.6.8 on a Mac with OS 10.6.4. I can't see any words in the box where I'm supposed to confirm that I'm not a robot, so I can't start Firefox Sync. What settings may be wrong?
Morbus 135 réiteach 2340 freagra

Hello.

Can you please provide a screenshot?

Hello. Can you please provide a [http://www.wikihow.com/Take-a-Screenshot-of-the-Entire-Screen screenshot]?
cafeina 0 réiteach 5 freagra

Do you have noscript or adblock extensions installed in your Firefox? If yes, then try disabling them.

Do you have '''noscript ''' or '''adblock ''' extensions installed in your Firefox? If yes, then try disabling them.
SLi-Fox 0 réiteach 1 freagra

Disabling noscript and adblock helped!

Disabling noscript and adblock helped!
ingber 0 réiteach 2 freagra

Disabling noscript and adblock did not help on our two Thinkpads running XP Pro SP3 on FF 3.6.8, rendering this extension useless. Any screenshot would be blank?!

Disabling noscript and adblock did not help on our two Thinkpads running XP Pro SP3 on FF 3.6.8, rendering this extension useless. Any screenshot would be blank?!
Morbus 135 réiteach 2340 freagra

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (don't forget to select ''Disable all add-ons'' when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and themes and [https://support.mozilla.com/en-US/kb/Troubleshooting+plugins this one] for plugins. If you need support for one of your add-ons, you'll have to contact its author. If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.
ingber 0 réiteach 2 freagra

I do appreciate your prompt response.

Yes, I can understand conflict among extensions, but I do not have such problems with a score of other extensions. The problem I (and some others likely) have with your approach is that I also have a score of disabled extensions I might turn on from time to time. If I disable all of them, I have to take out time to record which ones I have regularly enabled, etc.

I have this "blank Robot screen" problem on Thinkpads with XP Pro SP3 running FF 3.6.8, and on Thinkpads with Ubuntu 10.04 running FF 3.6.6.

However, I also have a fresh Thinkpad with Ubuntu 10.04, without any extensions (except the Ubuntu compatibility extension). Yes, I could set up the FF 3.6.8 Sync accounts on this machine, and then log on (with needing any Robot screens) on the other machines. So, I got it to work, but I do not think many other people will have convenient resources to do what I did.

I look forward to when you will include extensions in Sync, similar to what is now available in Chrome dev channel.

Thanks.

Lester

I do appreciate your prompt response. Yes, I can understand conflict among extensions, but I do not have such problems with a score of other extensions. The problem I (and some others likely) have with your approach is that I also have a score of disabled extensions I might turn on from time to time. If I disable all of them, I have to take out time to record which ones I have regularly enabled, etc. I have this "blank Robot screen" problem on Thinkpads with XP Pro SP3 running FF 3.6.8, and on Thinkpads with Ubuntu 10.04 running FF 3.6.6. However, I also have a fresh Thinkpad with Ubuntu 10.04, without any extensions (except the Ubuntu compatibility extension). Yes, I could set up the FF 3.6.8 Sync accounts on this machine, and then log on (with needing any Robot screens) on the other machines. So, I got it to work, but I do not think many other people will have convenient resources to do what I did. I look forward to when you will include extensions in Sync, similar to what is now available in Chrome dev channel. Thanks. Lester
cor-el
  • Top 10 Contributor
  • Moderator
17482 réiteach 157978 freagra
See also [[Images or animations do not show]] and http://kb.mozillazine.org/Images_or_animations_do_not_load
beer30 0 réiteach 1 freagra

I'm have the same problem on 2 laptops. One is a clean Windows 7 and Firefox installation so this is not an add-on issue.

I'm have the same problem on 2 laptops. One is a clean Windows 7 and Firefox installation so this is not an add-on issue.
cor-el
  • Top 10 Contributor
  • Moderator
17482 réiteach 157978 freagra

Did you check your security software (firewall)?

Did you check your security software (firewall)?
Albeezzyy 0 réiteach 4 freagra

Freagra Cabhrach

Hello all, I have the answer.

You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha.

Running: Windows 7 64-bit

--Boss of the Interwebz out--

Hello all, I have the answer. You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha. Running: Windows 7 64-bit --Boss of the Interwebz out--
John99 971 réiteach 13138 freagra

Someone pointed out that it uses FlasPlayer, you may need to check not only that FlashPlayer is installed but that it is the latest version and is not being blocked by anything. see /questions/810194#answer-168930

Someone pointed out that it uses FlasPlayer, you may need to check not only that FlashPlayer is installed but that it is the latest version and is not being blocked by anything. see [/questions/810194#answer-168930]