Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I accidentally cleared all my cookies. Now I get the Japanese home page and I want ONLY the English home page

  • 1 freagra
  • 0 leis an bhfadhb seo
  • 10 views
  • Freagra is déanaí ó cor-el

more options

I accidentally cleared all my cookies. Now I get the Japanese home page and I want ONLY the English home page. I was on the home page at the time & I copied the address. It is still in my preferences section. but even when I paste it in, I still get the Japanese site. How do I get the English site back, and ensure that I never see the japanese site on my computer ever again?

All Replies (1)

more options

Some sites automatically redirect you to a site in the local language. There is usually a link on such websites choose a language or go to an international version that allows to chose the language. ..... You can click the link at the bottom of the local Google page (www.google.xx.xx) to go to the "Google.com in English" site. You may need to hover that local Google page with the mouse to make extra content appear. You can set the Google preferences on the Google Search settings page (link at the top right). Such settings are stored in a cookie on your computer that you need to allow: Tools > Options > Privacy > Cookies: "Exceptions" or Tools > Page Info > Permissions.