X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When using Firefox certain videos play but the image is green and distorted.. help?

Postáilte

Firefox 3.6.8 and 3.5 (I downgraded to see if that would solve the issue) Windows 7 Intel Core i5 Flash Player: WIN 10,1,53,64

When using Firefox certain videos play but the image is green and distorted. The image turns into lines and sometimes it half of the screen of the video. Examples are streaming MLB.tv video and some vimeo videos. The odd thing is that it isn’t all Vimeo videos. Is this a flash issue?

The issue does not happen with Internet Explorer which leads me to believe this is an issue with Firefox. I downgraded to 3.5 and the issue still persists.

Screen Caps: http://yfrog.com/1x46496103j and http://yfrog.com/n112309689j

Any help?


URL of affected sites

http://

Firefox 3.6.8 and 3.5 (I downgraded to see if that would solve the issue) Windows 7 Intel Core i5 Flash Player: WIN 10,1,53,64 When using Firefox certain videos play but the image is green and distorted. The image turns into lines and sometimes it half of the screen of the video. Examples are streaming MLB.tv video and some vimeo videos. The odd thing is that it isn’t all Vimeo videos. Is this a flash issue? The issue does not happen with Internet Explorer which leads me to believe this is an issue with Firefox. I downgraded to 3.5 and the issue still persists. Screen Caps: http://yfrog.com/1x46496103j and http://yfrog.com/n112309689j Any help? == URL of affected sites == http://

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Winamp Application Detector
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Office Plugin for Netscape Navigator
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 3.0.50106.0
  • MSN® Toolbar
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

Tuilleadh Eolais

redstripe 0 réiteach 1 freagra

Exact same, happens with youtube. I find it only happens after you have viewed a few videos, so no ideo if it's a cache related issue or something.

When I try effected videos in IE, there's no problem. I've not watched enough videos in IE to know if it is a flash issue.

Flash Version: 10.1.53.64 Firefox 3.6.8

Add ons: Adblock Plus Foxy Tunes Tor button switch proxy Java

No new plugins or add ons added recently, just update of firefox, and possibly Flash.

Exact same, happens with youtube. I find it only happens after you have viewed a few videos, so no ideo if it's a cache related issue or something. When I try effected videos in IE, there's no problem. I've not watched enough videos in IE to know if it is a flash issue. Flash Version: 10.1.53.64 Firefox 3.6.8 Add ons: Adblock Plus Foxy Tunes Tor button switch proxy Java No new plugins or add ons added recently, just update of firefox, and possibly Flash.
AliceWyman
  • Moderator
240 réiteach 2593 freagra

Freagra Cabhrach

Try disabling hardware acceleration in your Flash settings (using Firefox, right-click on any Flash object on a webpage, select Settings, uncheck "Enable hardware acceleration on the Display tab).

Ref: http://kb.mozillazine.org/Flash#Performance_or_display_issues_with_certain_Flash_videos

Try disabling hardware acceleration in your [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash settings] (using Firefox, right-click on any Flash object on a webpage, select Settings, uncheck "Enable hardware acceleration on the Display tab). Ref: http://kb.mozillazine.org/Flash#Performance_or_display_issues_with_certain_Flash_videos
joedsim 0 réiteach 1 freagra

I also have this problem. It occurs in both Firefox and IE 8. Disabling hardware accelerator makes no difference. It seem to happen more on certain sites and almost never happens on other sites. I images look like the examples. I find fewer problems in Firefox. It only happens on my Windows 7 machine and never on my VISTA or XP machine. In fact running virtual XP on my windows 7 machine shows no problem in XP mode

I also have this problem. It occurs in both Firefox and IE 8. Disabling hardware accelerator makes no difference. It seem to happen more on certain sites and almost never happens on other sites. I images look like the examples. I find fewer problems in Firefox. It only happens on my Windows 7 machine and never on my VISTA or XP machine. In fact running virtual XP on my windows 7 machine shows no problem in XP mode

Athraithe ag joedsim ar