X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Audio output device changes randomly on plugin container

Postáilte

I am using Windows 7, and have multiple audio output devices. I have my default audio device set to my speakers. Firefox's Plugincontainer is being re-routed to my Headphone output. This only occurs on Firefox, while a flash plugin is in use, so it could be a bug in flash as well. The problem is not easily reproducible, and somewhat random. It only happened recently, and I cannot discern a change that would have cause it. It seems to occur after I've been streaming media for approximately an hour or two, and navigating multiple pages/tabs. After it happens, I can close the browser, restart, and it's still on headphone output. Default audio device is still set to speakers. I have to log out of windows, and log back in to resolve.


This happened

Every time Firefox opened

== Starting approx a week ago.

I am using Windows 7, and have multiple audio output devices. I have my default audio device set to my speakers. Firefox's Plugincontainer is being re-routed to my Headphone output. This only occurs on Firefox, while a flash plugin is in use, so it could be a bug in flash as well. The problem is not easily reproducible, and somewhat random. It only happened recently, and I cannot discern a change that would have cause it. It seems to occur after I've been streaming media for approximately an hour or two, and navigating multiple pages/tabs. After it happens, I can close the browser, restart, and it's still on headphone output. Default audio device is still set to speakers. I have to log out of windows, and log back in to resolve. == This happened == Every time Firefox opened == Starting approx a week ago.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.1 r53
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Wacom Dynamic Link Library
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.3 NET_mmhpset

Tuilleadh Eolais

Application Basics
Name
Firefox
Version
3.6.8
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Xmarks
3.7.9
true
foxmarks@kei.com
Java Console
6.0.20
true
ChatZilla
0.9.86
true
{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}
SmoothWheel (AMO)
0.45.6.20100202.1
true
{5F590AA2-1221-4113-A6F4-A4BB62414FAC}
Nightly Tester Tools
2.0.3
true
{8620c15f-30dc-4dba-a131-7c5d20cf4a29}
Growl/GNTP
1.2.0
true
growlgntp@brian.dunnington
Default Manager
2.2
true
{3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com/ig
browser.startup.homepage_override.mstone
rv:1.9.2.8
extensions.lastAppVersion
3.6.8
general.useragent.extra.firefox
Firefox/3.6.3 NET_mmhpset
network.cookie.prefsMigrated
true
places.last_vacuum
1275980177
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

MicroB 0 réiteach 1 freagra

I believe you should have a look at the following: http://support.mozilla.org/en-US/kb/No%20sound%20in%20Firefox

For me it was the adblock plus that was running which caused the audio to be outputted elsewhere. Hope it helps :D

I believe you should have a look at the following: http://support.mozilla.org/en-US/kb/No%20sound%20in%20Firefox For me it was the adblock plus that was running which caused the audio to be outputted elsewhere. Hope it helps :D