X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working now, so need to know what's highest Firefox upgrade available for Windows ME?

Postáilte

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working as of today, so need to know highest Firefox upgrade available for Win. ME & how to install? Thx.

URL of affected sites

http://hotmail.com

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working as of today, so need to know highest Firefox upgrade available for Win. ME & how to install? Thx. == URL of affected sites == http://hotmail.com

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1483
  • Shockwave Flash 9.0 r277

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Tuilleadh Eolais

Talkback 2.0.0.11

cor-el
  • Top 10 Contributor
  • Moderator
17694 réiteach 160088 freagra

Freagra Cabhrach

You already have the highest version that runs on Windows ME.

http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements http://www.mozilla.com/firefox/system-requirements-v3.html - Firefox 3 System Requirements

You already have the highest version that runs on Windows ME. http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements http://www.mozilla.com/firefox/system-requirements-v3.html - Firefox 3 System Requirements