Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I configure Firefox 4 Beta to use the Adobe flashplayer 10.x plugin?

  • 2 fhreagra
  • 1293 leis an bhfadhb seo
  • 136 views
  • Freagra is déanaí ó cor-el

more options

I'm using FireFox 4 Beta 1 on openSUSE 11.1 (x86_64). I created a ~/bin/firefox/plugins/ and ~/bin/plugins I copied the latest the libflashplayer.so there and also to /usr/lib/browser-plugins/

Since adding plugins and folders I get black flashplayer screens

This happened

Every time Firefox opened

== Prior to moving plugins Flashplayer crashed, blank flashback screen, no video after plugin directories and moves

All Replies (2)

more options

I'm also having this problem.

I have Firefox 4 beta installed in ~/.local/opt/firefox and I've tried placing the libflashplayer.so file (which works fine on Firefox 3.5 and other browsers) in the following places with no luck:

  • ~/.mozilla/plugins/
  • ~/.local/opt/firefox/
  • ~/.local/opt/firefox/plugins/
  • /usr/lib/firefox/plugins/

Athraithe ag charlieman ar

more options

Firefox 4.0 b1 is a very old and outdated version.

You should update to the latest beta version: http://www.mozilla.com/firefox/all-beta.html

You can try to delete the file pluginreg.dat and let Firefox rebuild a new version.

See http://kb.mozillazine.org/Issues_related_to_plugins